Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Werkzeug & Ersatzteile

Das fünfte Google Nexus Smartphone. Offiziell angekündigt am 31. Oktober 2013, verfügt es über einen 4,95" 1080p Bildschirm, einen 2,26 GHz Snapdragon Prozessor sowie LTE-Unterstützung. Angetrieben wird es von Android Version 4.4.2, KitKat und hergestellt von LG.

267 Fragen Alle anzeigen

No HSPA+ since teardown

A week ago the power button on my Nexus 5 got stuck. I would press the power button and the phone would behave as if I was holding down the button even though I wasn't. I watched some teardown videos on YouTube and opened up the phone, took out the motherboard and gently squeezed the power button connectors on the board. This seemed to have worked because the button is no longer stuck and the phone is working. However, I have not observed the H indicator on the signal icon since then, only the E. It doesn't matter what I set the preferred network type to and I know there is HSPA+ coverage in the area. Is it possible I damaged or disconnected an antenna when I opened the phone? I have noticed no other issues. EDGE is working as well as can be expected.

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 1
Einen Kommentar hinzufügen

iPhone LCD Display Fix Kits

Die Budgetoption, abgedeckt durch unsere lebenslange Garantie.

Kits kaufen

iPhone LCD Display Fix Kits

Reduziere die Reparaturkosten, nicht die Qualität.

Kits kaufen

11 Antworten

Hilfreichste Antwort

On step 8 of the iFicit teardown you see the blue boxes indicated antenna spring contacts. Make sure they are pointed up enough that they make contact with the antenna on the back cover.

War diese Antwort hilfreich?

Bewertung 1

Kommentare:

They are making contact as far as I can tell. Since I posted I've also noticed that I'm getting poor signal quality indoors.

von

Einen Kommentar hinzufügen

i managed to fix it. try resitting the 2 coax cables.

War diese Antwort hilfreich?

Bewertung 1

Kommentare:

@fuhui94

please tell us how u managed to fix it?

coz im having the same issue... only EDGE is working... no HSPA+ at all...

i have reflashed roms and have tested all the possible settings but no success...

please elaborate us how u managed to fix this problem?

von

This is what worked for me. Look at the picture of the board in step 10 of the ifixit teardown. There are two round connectors at the very bottom of the board, one on either side. When you take off the back plate there are two wires connected to each of these. One of mine wasn't seated properly.

von

Einen Kommentar hinzufügen

It would be more helpful if you tell us the model of the phone and what network you are using.

Anyway, do a software reset to start with.

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Tom,

Why do you think factory reset should solve this issue ?

Thanks,

Sagi.

War diese Antwort hilfreich?

Bewertung 0

Kommentare:

Some bad software settings probably locked the network preferences. Anyway it's just a standard procedure.

von

I think I will reflash my device to Lollipop, hope it will resolve the issue

von

I reflashed my device to Lollipop and problem wasn't resolved !

von

I did the same. Didn't resolve my issue either.

von

Einen Kommentar hinzufügen

I've the same issue...

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

oh %#*@ me too. i realized i am stuck on edge

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

@fuhui94

please tell us how u managed to fix it?

coz im having the same issue... only EDGE is working... no HSPA+ at all...

i have reflashed roms and have tested all the possible settings but no success...

please elaborate us how u managed to fix this problem?

War diese Antwort hilfreich?

Bewertung 0

Kommentare:

i face the same issue once again. but im gonna try to replace my antenna. i realized my antenna clip was flat after changing the battery. i think i've applied too much force and affected the clip. gonna buy a new antenna to replace it.

von

Einen Kommentar hinzufügen

I have the same issue, but the issue was caused by me dropping the phone. I dropped it on concrete, the back cover popped open in some places, of course I was furious for me being so clumsy , i closed the back cover and put the phone back in pocket... 2-3 hours later I was on bus, took the phone out to surf the web or whatever, noticed EDGE indicator, I was confused cuz I was in a H+ area and this shouldn't have been happening. Got home I have a 3G zone there, but nothing. I downgraded to 4.4.4 from lollipop, didn't help, reflashed to 5.0.1 didn't help, I couldn't fix it. Sometimes in some places it gives me 3G or H+ but the coverage indicator is half greyed out, on EDGE it's always full. So I don't know what to do. I don't have warranty any more, I can't even RMA the device. Can anyone help? Will it be a good idea to replace coax antenna cables?

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

In my case, I had to replace the device motherboard, replacing the antennas did not help.

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Re seating the small coax cable plugs (tiny little plugs on grey wires) that run either side of the battery fixed this problem for me. One of them became unplugged when I dropped the phone and the problem confused me for a week. Fixed now :)

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Hi, i have a same issue. I was re seating small wires and nothing changed. Then removing all antenna cables for testing, but result still same only full signal EDGE working. How can i resolve this problem?

Thanks.

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Antwort hinzufügen

Shelly wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 0

Letzten 7 Tage: 0

Letzten 30 Tage: 0

Insgesamt: 2,218