no power after fully charged & work for 4minutes then stop

after fully charged for days , the green light is on. then working good only for less than 5 minutes . the power button will turn red.then won't work till I recharged again.

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Punktzahl 3
Einen Kommentar hinzufügen

Kostenloser Versand für alle Bestellungen über 100 $ oder mit einem Pro Tech Toolkit!

Schau dich im Store um

7 Antworten

Hilfreichste Antwort

It is my gut feeling that you have some battery problems here. Go ahead and try this: If your Roomba is indicating a full charge, but it only runs for 15 minutes when you press clean, you need to reset the charging system. You can do this by removing the battery from the robot and unplugging the charger from the wall and robot. Please hold the power button down for 30 seconds. It is to be done with the battery out and the charger disconnected. This will the capacitor circuits of the Roomba. After this, replace the battery and charge the robot If that does not work you might just have to get a new battery. Here are a few sites with more info on this cool instrument...http://www.vaccums-info.com/roomba-batte... and http://www.robotreviews.com/chat/viewtop... and for spare parts if needed http://www.robotshop.com/robot-repair-ce... luck

War diese Antwort hilfreich?

Punktzahl 1
Einen Kommentar hinzufügen

Hi, I suggest you try to reset your Roomba and if that doesn't work you may need a new battery pack. For full instructions you can visit

http://www.eesolutions.ca/roomba_battery...

War diese Antwort hilfreich?

Punktzahl 1

Kommentare:

link appears 404 broken

von

Einen Kommentar hinzufügen

It's March 2018 and I'm having a similar problem with my Roomba 655. Of course I'm out of the warranty period. I bought a new $80 battery, but the problem remained--which really irritated me--so it is NOT a battery problem for me.

Things I've done to get this thing working:

--Read lots of blogs, googled and youtubed for answers, but I have found no info to help solve my problem.

--Several times I have simply opened the cover and removed and replaced the battery, which helped temporarily.

--I have held down the SPOT and DOCK buttons simultaneously for 10 seconds in an effort to reset.

--I have done the 30 second "reset the charging system" process (as mentioned in the post above by OldTurkey).

--I've talked to Roomba customer service reps 2 times--nice people--and I bought the new ROOMBA brand name battery.

So, before just sending the new battery back and chunking Mr. Roomba in the trash I decided to closely observe my obstinate Roomba 655 while in operation and noticing WHEN it stops. I believe that the battery is losing its connectivity to the battery prongs because it typically stops working and the battery light flashes amber AFTER it bumps the wall, goes over an air vent, or goes on or off a mat or area rug-- although sometimes it does just randomly stop for no apparent reason but I think this is also a loss of battery connectivity. If I simply place the Roomba back on the charging base, sometimes it will just restart normally (it's like it has to remind itself, "oh, we DO have a battery connection").

So, finally I opened up obstinate Roomba and put a buffer between the battery and the bottom cover in an effort to absorb battery movement during operation. (I used a strip of the spongy material that's normally used to keep rugs from sliding around). This has helped my problem IMMENSELY and some days my Roomba will run a complete cycle without stopping and other days it stops and I have to just press the CLEAN button or I have to return it to the base , wait about about a minute (give it time to think :) and press CLEAN . I'm still trying to figure this out and get to the point that the Roomba does not stop mid-cycle, so my next action will be to bend the silver prongs that the battery connects to.

Trying to prove I'm smarter than the robot . . . .

Today I had to restart my roomba twice, but it is now happily cleaning my floors and carpets.

Go figure.

War diese Antwort hilfreich?

Punktzahl 1

Kommentare:

This totally worked for me; although, I did bend the prongs as well. Thanks!

von

Hi Tamara, I have the same issue. have you resolved yours?

von

Einen Kommentar hinzufügen

You should refer to http://irobotroombareviews.com/how-to-re... to figure out problem. Hope it is helpful for you

War diese Antwort hilfreich?

Punktzahl 0
Einen Kommentar hinzufügen

Hi everybody,

I'm Alain, from France, and having the same problem with my 655 roomba. Only run for approximatively 10mn, and stops and says it had to be power charged.

I've put out the battery and connect it to a car lamp (12V/21W), which lights with high intensity for several hours : so the battery is OK for me... Not for the roomba....

I agree with you when you say it might be a connection problem between battery and roomba. this appear in vibrations, shocks situations.

Maybe we can wire soldered battery/roomba ?

Did anyone have tried this issue ?

Regards

War diese Antwort hilfreich?

Punktzahl 0

Kommentare:

Smart, I think I will try to soldering my Roomba 980. Have the same problem there, just bought it. Irobot should use a connector cable instead on the Roomba robots

von

Einen Kommentar hinzufügen

Hi I’m Miguel from Spain. That solution from Tamara worked nicely for me. I have have a Romba 770 I don’t use it too mutch, but suddenly the battery started to last only 15 min. I bought a new one and to my surprise the problem remained. I padded the battery pack and now it’s running as it should.

I wish I had read the post before !!!!

War diese Antwort hilfreich?

Punktzahl 0
Einen Kommentar hinzufügen

Runs for a short time. Also sings its opening song every couple of hours or so.

Barbara Irwin/barbirwin77@gmail.com

War diese Antwort hilfreich?

Punktzahl 0
Einen Kommentar hinzufügen

Antwort hinzufügen

esther wong wird auf ewig dankbar sein.
Statistik anzeigen:

Letzte 24 Stunden: 26

Letzte 7 Tage: 193

Letzte 30 Tage: 1,056

Insgesamt: 32,522