Zum Hauptinhalt wechseln

Why won't it boot past a question mark?

It will only show that question mark, no matter what I do.Was told it need os when purchased. Haven't found os to install.

Beantwortet! Antwort anzeigen Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
1 Kommentar

Here's the specs for your system: iBook G4/1.42 14-Inch (Mid-2005 - Op)

von

Einen Kommentar hinzufügen

1 Antwort

Gewählte Lösung

This system cannot run versions of MacOS X more recent than Leopard 10.5.8.

Block Image

You'll need to search Amazon & eBay for an old copy of the needed OS (box has a picture of a Leopard). Even still your hard drive is likely having problems and will likely need replacing.

War diese Antwort hilfreich?

Bewertung 1
Einen Kommentar hinzufügen

Antwort hinzufügen

Gordon W wird auf ewig dankbar sein.
Seitenaufrufe:

Letzte 24 Stunden: 0

Letzte 7 Tage: 1

Letzte 30 Tage: 1

Insgesamt: 31