Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Reparaturanleitungen und Informationen für von Asus hergestellte Laptops.

1931 Fragen Alle anzeigen

Laptop won't turn on (No fan spinning , No screen)

Hi everybody!

I have an ASUS X540LJ laptop for 2 years and some days ago I tried to apply some Thermal paste (HT GY260) and after I tried to turn it on it didn’t! (I’m not a newbie in computer and I’m absolutely sure I haven’t touched or broke anything on motherboard)

Here are some other information about it:

  • both HDD and Battery LED’s work and batteries are full charge now
  • After pressing power button, the fan moves a very very bit (Like there’s not enough power to spin it)

I know you’re trying to help me but I’ve already tried many possibilities like:

  • Removing batteries , using external display (VGA and HDMI) , testing the motherboard without any batteries, discharging capacitors, USB sockets have power (I charged my phone with USB) , the fan and LED are just fine and work properly (I’ve tested them both)

One told me that maybe the BIOS is the problem, but I’m sure if it’s all about BIOS, the fan should worked and something has to show on the screen when the laptop is on.

I really need your help!

Thanks

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

SPAR DIR DAS UPGRADE

Mach dein iPhone so gut wie neu mit unseren Fix Kits.

Jetzt entdecken

SPAR DIR DAS UPGRADE

Mach dein iPhone so gut wie neu mit unseren Fix Kits.

Jetzt entdecken

3 Antworten

Hilfreichste Antwort

Normally when you see computer start for second then stop, it’s a CPU or RAM issue. Try re-seating the CPU and re-applying thermal paste. When finished dump the CMOS. Also try testing with different ram sticks if you have some.

War diese Antwort hilfreich?

Bewertung 2

Kommentare:

Thank you Alec for responding.

But it doesn't turn on for seconds. It turns on and CPU getting warm after seconds. But nothing else happens.

CPU, GPU and also RAM are onboard but I've tried to re-program the BIOS and using extra RAM. Didn't help... :(

I checked the voltage of Fan socket and it has exact 1.8 V !!

I would be really glad if anything came on your mind with these new information on this problem.

Thanks!

von

Did you CMOS dump? Take out the CMOS Battery (3v Lithium Battery) and the laptop batter. Unplug the charger. Hold the power button for 30 seconds, then put the battery back in and try to boot. If it still doesn't work, and you're sure the CPU and RAM are fine, then the motherboard will need to be replaced.

von

CMOS has no battry on this motherboard.

Yea I think I have to buy a new motherboard. But I'm wondering what's the matter with it ! I talked to many engineers and it doesn't look that they've faced such problem before...

von

Einen Kommentar hinzufügen

Have you checked the fan?

Are the blades clean.

Does it spin freely when power is off?

War diese Antwort hilfreich?

Bewertung 1

Kommentare:

Fan works fine and I've checked it with external power source. No problem

von

Just curious. Why did you apply the heat paste? Was it over heating? or what?

In my experience it could also be a ribbon cable not properly inserted. Sometimes they are tricky. Too much heat paste was one problem once.

von

I opened my laptop to clean it. Also opened the heat sinks and realized that it was cleared. I closed everything back and worked fine. Some days later I tried to apply thermal grease...

There was no overheat.

On the motherboard there are no ribbon cables (Just for the keyboard)

von

Einen Kommentar hinzufügen

Have you tried unplugging and reconnecting the power cables to the battery?

have u tried using a diff battery?

is the battery or it’s cables damaged?

is connectors on the mobo for the battery damaged?

if nothing still with these then I’m lost. Because normally as the first answer said that blip of power and then off means it’s a component being seeded improperly. But if not that then it’s either the battery or the PSU which in this case is irrelevant.

So im lost. U could check the front and back of the mobo for blown components or damage to the board. Perhaps it got corroded somehow.

Either way that’s a toughy best of luck mate.

War diese Antwort hilfreich?

Bewertung 0

Kommentare:

Thanks. I've checked those things before...

von

Einen Kommentar hinzufügen

Antwort hinzufügen

Ehsan wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 15

Letzten 7 Tage: 80

Letzten 30 Tage: 294

Insgesamt: 4,112