Zum Hauptinhalt wechseln

Das März 2015 Update bringt jetzt die fünfte Generation der Intel Core i5 und i7 Prozessoren in das Apple 13" MacBook Air, dadurch wird die Leistung und die Akkulaufzeit etwas verbessert.

568 Fragen Alle anzeigen

MacAir 2015 - Starten mit Batterie funktioniert nicht.

Hallo,

vielleicht kann mir hier weiterhelfen…

Mein Laptop startete nicht, unabhängig ob der Ladekabel angeschlossen war oder nicht.

Was ich gemacht habe war folgendes:

  • SMC Reset -> kein Effekt
  • Dann habe ich den Case geöffnet, den Batterieanschluss ausgesteckt, und mit angeschlossenen Ladekabel, gestartet. -> Mac fährt hoch.
  • Sobald der Batterie-Kabel im Case wieder angeschlossen ist und der Rechner runterfährt, fährt er nicht hoch.
  • Ich muss den Batteriekabel ausstecken, Ladekabel einstecken, ausstecken, wieder einstecken und dann fährt er hoch.

Folgendes habe ich testen können

  • Mit abgeschlossenen Batterieanschluss verhält sich der Laptop normal (Neustart, Ruhestand, Ausschalten).
  • Wenn ich dann den Rechner abschalte, den Batteriekabel einschliesse und den Laptop starte, startet der Rechner einmal hoch. Wenn er dann abschaltet funktioniert er nicht mehr (wie oben beschrieben). Die Batterie wird dann erkannt, ist voll beladen und zeigt keinen abnormalen Status an. Ich kann den Ladekabel abschliessen und der Rechner funktioniert weiterhin richtig.
  • Habe den Rechner wiederhergestellt, auf Mojave, v.10.14.6 (18G95) (CMD+R bei Neustart), dachte es wäre ein Softwareproblem -> keine Änderung

Hat jemand eine Idee was ich noch machen kann oder wo das Problem liegen kann?

Ich bin mir nicht sicher, ob das Problem mit ein Update kam oder plötzlich auftrat als die Batterie komplett entladen wurde. Ich kam Abends von der Arbeit und dann war das Problem da.

Ich zweifle, dass Wasser oder Dreck mit den Computer in Verbindung gekommen ist.

Danke Euch

Block Image

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0

Kommentare:

Hallo Maik,

danke. Nach deiner Erfahrung scheint der Akku das Problem zu sein, weil ich diesen 12 Std+ geladen habe. Bei Start mit angeschlossenen Akku zeigt mir coconut keine Probleme (siehe Screenshot).

Zur Zeit läuft der Rechner nur mit Akku Betrieb. Ich schaue gerade wie sich die Batterie verhält. Keine Einwände.

Hab im Internet gelesen, dass der SCM besser mit nicht vollgeladener Batterie funktioniert. Werde dies gleich mal austesten.

Die Batterie komplett entladen wird nicht helfen, oder?

Gruss, Christian

von

Einen Kommentar hinzufügen

1 Antwort

Hallo Christian,

Die Wahrscheinlichkeit dass der defekt am Akku liegt ist sehr hoch. Wenn der Akku komplett entladen ist kann es sein dass die Ladeelektronik verhindert dass der Mac startet. Das ist normal. Verusche mal den Akku für eine längere Zeit (ca. 12 Stunden +) zu Laden. Wenn das Problem weiterhin besteht solltest du dich nach einem neuen Akku umschauen. Wenn du das MBA mit angeschlossenen Akku startest, dann würde ich dir empfehlen den Akku mal mit coconutBattery auszulesen (Link zum Tool: https://coconut-flavour.com/coconutbatte... )

Grüße - Maik

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Antwort hinzufügen

SinithParanga wird auf ewig dankbar sein.
Seitenaufrufe:

Letzten 24 Stunden: 0

Letzten 7 Tage: 1

Letzten 30 Tage: 1

Insgesamt: 215