Zum Hauptinhalt wechseln

Modelle A1181 / 1,83, 2, 2,1, 2,16, 2,2, or 2,4 GHz Core 2 Duo Prozessor

1202 Fragen Alle anzeigen

MacBook (kein pro) A1181 Startet nur Sportatsch

Hi,


hab hier einen alten Macbook (kein pro) der sich nicht immer starten lasse.

Habe den an meinen Labornetzteil laufen mit einen Originalen Megasave Kabel (Der Netzstecker war defekt) da zieht er kurz beim anstecken 100mA dann nur 20mA konstant.

Wenn ich das Kabel ca 20-50 mal kurz ab und dran mache Startet er dann normal. Da kann ich ihn auch aus und an machen.

Mache ich das Ladekabel wieder geht es nicht mehr. Wie oben 20-50 mal ab und dran und er geht mal wieder.

Was kann das sein? Der Akku ist defekt weil der wird auch nicht geladen.

Spannung habe ich beim Netzteil auf 18,9V gestellt.

Was kann es nun sein? Welches Bauteil ist da defekt?


Falls wer fragt, nein habe kein Megasave Ladenkabel was intakt ist. Muss über das Labornetzteil gehen.


Hab auch den Schaltplan von den Logicboard aber so richtig keinen Plan was da defekt sein kann.

Bordtype ist:  820-2279-A

Gruß Norbert

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

1 Antwort

Hi Norbert, hast du den defekten Akku mal herausgenommen und dann gestartet? So habe ich mein altes MacBook lange verwendet.

War diese Antwort hilfreich?

Bewertung 0

1 Kommentar:

Hi, ja aber keine besserung.

von

Einen Kommentar hinzufügen

Antwort hinzufügen

Norbert wird auf ewig dankbar sein.
Seitenaufrufe:

Letzte 24 Stunden: 0

Letzte 7 Tage: 0

Letzte 30 Tage: 1

Insgesamt: 54