Zum Hauptinhalt wechseln

Weird USB problem after logicboard replacement.

I have a MBP from a customer which had the logicboard exchanged recently (NVIDIA issue). Customer complains that the USB ports are not working properly, e.g. Time Machine backups failing and the internal keyboard stops working from time to time. On test I could confirm this - backup runs really slow and quitting after 200megs or so. She brought a brand new WD Elements 1TB external harddrive with own power supply which showed the exact same behaviour.

Now it's getting strange - i hook my own backup drive to the machine and backup worked like a charme, so the USB ports of the MBP should be OK. When i hook her WD drive to my 2009 iMac it's working fine too. So the WD is obviously alright.

WTF is going on here? Any idea?

Beantwortet! Antwort anzeigen Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung -1

Kommentare:

Can you isolate the problem to a particular port or all the ports doing this?

von

All ports are affected.

von

Well...the fact that you can mix and match the external hard drives and make them work I think can rule out hardware issues, so it's software. Can you identify any key differences between your two hard drives? Are they formatted different? Is it possible one has a program loaded that the other doesn't like? Could formatting with different or old OSes possibly cause issues?

von

I can rule out a software issue pretty certain, because i had the machine running with a stripped down testsystem on one of my test HDs. A standart procedere i forgot to mention. The problems where still the same. Anyway thanks and I keep you updated.

von

Einen Kommentar hinzufügen

1 Antwort

Gewählte Lösung

If the repair was made within 90 days, the machine is covered under AppleCare. Send it back.

War diese Antwort hilfreich?

Bewertung 3
Einen Kommentar hinzufügen

Antwort hinzufügen

remacberlin wird auf ewig dankbar sein.
Seitenaufrufe:

Letzten 24 Stunden: 0

Letzten 7 Tage: 0

Letzten 30 Tage: 0

Insgesamt: 810