Zum Hauptinhalt wechseln

Modell A1419 / EMC 2806 / Ende 2014 oder Mitte 2015. 3.3 oder 3.5 GHz Core i5 oder 4.0 GHz Core i7 (ID iMac15,1); EMC 2834 Ende 2015 / 3.3 oder 3.5 GHz Core i5 oder 4.0 GHz Core i7 (iMac17,1) alle mit Retina 5K Displays

578 Fragen Alle anzeigen

After long storage: Fans running, but NO startup chime or display.

My 2017 27" iMac had the logic board replaced just over 12 months ago. It was working fine after that. I moved overseas, and it went into shipping for 3 months. On getting it back about a fortnight ago, it would not start. Where I am currently stationed, there are no Apple Stores or approved Repairers.

SYMPTOMS

  • Power switch works, and fans come on.
  • No startup chime.
  • Nothing on display (remains black).
  • If I power it down by holding power button, it turns off, but then starts back up again after a few seconds. I have to remove power cable immediately it turns off to keep it off.

DIAGNOSTICS

  • I have removed the RAM. If I try to start it up without RAM, it produces the 'no RAM' beep, but symptoms remain the same.
  • I have removed the display screen. LED 1 lights up when power cable is plugged in. LED 2 lights up when I press the power button. Fans run high (as expected with no display). LEDs 3 & 4 do not light up.
  • There does not seem to be any obvious damage or poorly connected cables on the inside, although I have not yet taken off anything other than the display screen.

WAY AHEAD

  • I cannot replace the iMac, nor can I get one shipped to me, due to where I am currently deployed.
  • Is there a PRAM battery in these models that could possibly be drained down after 3 months unplugged? Could that cause the symptoms?
  • Is my only option to get hold of a new logic board and replace? Sadly, that is probably more expensive than the iMac is worth.

Thanks to anyone who has any helpful advice on what to do next.

J

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

2 Antworten

It does sound like something is damaged on the Mac, so try some of the steps Apple recommends: if none of these steps work, you will probably have to find some way to repair it. I too live overseas, and I get how frustrating it is when a component brakes with no way to fix it.

https://support.apple.com/en-us/102675

https://support.apple.com/en-us/102623

https://support.apple.com/en-us/102605

War diese Antwort hilfreich?

Bewertung 0

1 Kommentar:

Thank you. I have tried all of those before I took the screen off.

von

Einen Kommentar hinzufügen

Hi Torbet,

According to your description, I think your iMac has a VGA problem. However, the VGA of this model is welded on the mainboard, with ordinary users, we can only replace other mainboard.

The order of LED lights is as follows:

1. LED 1: Power Supply.

2. LED 2: Mainboard.

3. LED 3: VGA.

4. LED 4: LCD.

You can also try with the minimum: disconnect all other connections such as HDD, wifi card, speakers. In addition, you should remove RTC Battery on the back of the mainboard and reinstall it after about 2 minutes.

Hope to help you.

War diese Antwort hilfreich?

Bewertung 0

1 Kommentar:

Thank you. I will remove the logic board, which will mean disconnecting everything, and replace the RTC battery. It this changes nothing, I will try and find a replacement logic board.

von

Einen Kommentar hinzufügen

Antwort hinzufügen

torbet wird auf ewig dankbar sein.
Seitenaufrufe:

Letzte 24 Stunden: 0

Letzte 7 Tage: 0

Letzte 30 Tage: 8

Insgesamt: 34