Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: Andrew Optimus Goldheart ,

Titel:

suspected faulty power supply on iMac intel 17". How do I diagnose?

Text:

I found an iMac intel 17" a1208 2.0ghz on the street yesterday.

Took it home, plugged it in, pressed power button and got no signs of life whatsoever. So I suspected the power supply.

I took it apart. Looks like nobody's tried to fix it so I may be in luck that its a small problem. I read that there are 3 diagnostic lights on the board to indicate power/communication with board etc. only the first led is lit when plugged in. When I press the power button I get no response or other lights come on.

The power supply looks a little grimy compared to other components. Any help in indentifying the problem would be much appreciated. Thanks.

Gerät:

-iMac a1208 17" EMC 2114
+iMac Intel 17"

Status:

open

Bearbeitet von: Kristopher Perry ,

Titel:

-suspected faulty power supply on iMac. How do I diagnose?
+suspected faulty power supply on iMac intel 17". How do I diagnose?

Text:

-I found an iMac g5 a1208 2.0ghz on the street yesterday.
+I found an iMac intel 17" a1208 2.0ghz on the street yesterday.
Took it home, plugged it in, pressed power button and got no signs of life whatsoever. So I suspected the power supply.
I took it apart. Looks like nobody's tried to fix it so I may be in luck that its a small problem. I read that there are 3 diagnostic lights on the board to indicate power/communication with board etc. only the first led is lit when plugged in. When I press the power button I get no response or other lights come on.
The power supply looks a little grimy compared to other components. Any help in indentifying the problem would be much appreciated. Thanks.

Gerät:

iMac a1208 17"  EMC 2114

Status:

open

Bearbeitet von: Kristopher Perry ,

Titel:

-suspected faulty power supply. How do I diagnose?
+suspected faulty power supply on iMac. How do I diagnose?

Text:

I found an iMac g5 a1208 2.0ghz on the street yesterday.

Took it home, plugged it in, pressed power button and got no signs of life whatsoever. So I suspected the power supply.

I took it apart. Looks like nobody's tried to fix it so I may be in luck that its a small problem. I read that there are 3 diagnostic lights on the board to indicate power/communication with board etc. only the first led is lit when plugged in. When I press the power button I get no response or other lights come on.

The power supply looks a little grimy compared to other components. Any help in indentifying the problem would be much appreciated. Thanks.

Gerät:

iMac a1208 17"  EMC 2114

Status:

open

Bearbeitet von: Kristopher Perry ,

Titel:

suspected faulty power supply. How do I diagnose?

Text:

I found an iMac g5 a1208 2.0ghz on the street yesterday.
Took it home, plugged it in, pressed power button and got no signs of life whatsoever. So I suspected the power supply.
I took it apart. Looks like nobody's tried to fix it so I may be in luck that its a small problem. I read that there are 3 diagnostic lights on the board to indicate power/communication with board etc. only the first led is lit when plugged in. When I press the power button I get no response or other lights come on.
-The power supply looks a little grimy compared to other components. Any help in indent infusing the problem would be much appreciated. Thanks.
+The power supply looks a little grimy compared to other components. Any help in indentifying the problem would be much appreciated. Thanks.

Gerät:

iMac a1208 17"  EMC 2114

Status:

open

Ursprünglicher Beitrag von: Kristopher Perry ,

Titel:

suspected faulty power supply. How do I diagnose?

Text:

I found an iMac g5 a1208 2.0ghz on the street yesterday.

Took it home, plugged it in, pressed power button and got no signs of life whatsoever. So I suspected the power supply.

I took it apart. Looks like nobody's tried to fix it so I may be in luck that its a small problem. I read that there are 3 diagnostic lights on the board to indicate power/communication with board etc. only the first led is lit when plugged in. When I press the power button I get no response or other lights come on.

The power supply looks a little grimy compared to other components. Any help in indent infusing the problem would be much appreciated. Thanks.

Gerät:

iMac a1208 17"  EMC 2114

Status:

open