Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Werkzeug & Ersatzteile

Hilfe

Aktuelle Version von: originalmachead and oldturkey03 (Bewertungsdetails) ,

Titel:

Beeps on startup, but RAM known to be good

Text:

Last winter this iMac was dropped and the logic board was damaged, I changed it and it worked.

Early on I replaced the HD with a 3TB one (so had to install HDD Fan Control) and the optical drive with an SSD.

In the very beginning, before closing it up after the logic board replacement, I noticed problems with the graphics card, it would show artifacts then freeze rather quickly, but tests showed one of the fans was not spinning right, so I changed it and it worked perfectly for about 10 months. No problems whatsoever.

Then, recently, 2 or 3 times the screen showed artifacts and froze, though the last time was about a month ago.

What is also happening consistently is that it won't start up the first time, I get the single chime (no RAM I believe), or sometimes, 1 out of 10, I get the triple chime (bad RAM). In the beginning it would start after 2-3 tries, then work fine, sleeping and waking up without a problem.

Now, for the last couple weeks, it takes like sometimes like 10-15 tries to get it to start up, working fine, but then it will rarely wake up after going to sleep. I have to turn it off then turn it on again. Of course I've tried several different kinds of RAM in all different positions, to eliminate that as a a possibility. I am now using 100% known good RAM modules from other Macs.

So of course it seems I could set it to never sleep, but for fairly obvious reasons I don't want to do that.

Any ideas???

Could the graphics card could be causing the startup problems? I actually have another card I can try right now but I'd like to get an opinion before opening it up again and tinkering. It's not a fun computer to open. And oddly enough yesterday my SSD failed completely, so I put in a new one. The problem seemed to have disappeared, but then it returned.

Gerät:

iMac Intel 27" EMC 2309 and 2374

Status:

open

Akzeptierte Antwort:

150060

Ursprünglicher Beitrag von: spacec0w ,

Titel:

Beeps on startup, but RAM known to be good

Text:

Last winter this iMac was dropped and the logic board was damaged, I changed it and it worked.

Early on I replaced the HD with a 3TB one (so had to install HDD Fan Control) and the optical drive with an SSD.

In the very beginning, before closing it up after the logic board replacement, I noticed problems with the graphics card, it would show artifacts then freeze rather quickly, but tests showed one of the fans was not spinning right, so I changed it and it worked perfectly for about 10 months. No problems whatsoever.

Then, recently, 2 or 3 times the screen showed artifacts and froze, though the last time was about a month ago.

What is also happening consistently is that it won't start up the first time, I get the single chime (no RAM I believe), or sometimes, 1 out of 10, I get the triple chime (bad RAM). In the beginning it would start after 2-3 tries, then work fine, sleeping and waking up without a problem.

Now, for the last couple weeks, it takes like sometimes like 10-15 tries to get it to start up, working fine, but then it will rarely wake up after going to sleep. I have to turn it off then turn it on again. Of course I've tried several different kinds of RAM in all different positions, to eliminate that as a a possibility. I am now using 100% known good RAM modules from other Macs.

So of course it seems I could set it to never sleep, but for fairly obvious reasons I don't want to do that.

Any ideas???

Could the graphics card could be causing the startup problems? I actually have another card I can try right now but I'd like to get an opinion before opening it up again and tinkering. It's not a fun computer to open. And oddly enough yesterday my SSD failed completely, so I put in a new one. The problem seemed to have disappeared, but then it returned.

Gerät:

iMac Intel 27" EMC 2309 and 2374

Status:

open