Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Werkzeug & Ersatzteile

Hilfe

Aktuelle Version von: iRobot ,

Titel:

No power, charge light comes on for a second then off

Text:

Fuses have been replaced (The old ones tested good, but I replaced them anyway). I've checked not only on each side of the fuse itself, but also further down the circuit and they are good.

The EM10 checks good as well. The battery and charger are both good and the charger connection is good as well.

The L1 & L2 test good as well.

At this point I'm down to checking each, individual component and would really like to see if anyone has had this problem and what might be the most likely cause of it.

I know it's a tough one, but someone must have something for me, right?

Thanks in advance!

Gerät:

Nintendo DS Lite

Status:

openclosed
openclosed

Bearbeitet von: TronicsFix ,

Titel:

No power, charge light comes on for a second then off

Text:

Fuses have been replaced (The old ones tested good, but I replaced them anyway). I've checked not only on each side of the fuse itself, but also further down the circuit and they are good.
 
The EM10 checks good as well. The battery and charger are both good and the charger connection is good as well.
 
The L1 & L2 test good as well.
 
At this point I'm down to checking each, individual component and would really like to see if anyone has had this problem and what might be the most likely cause of this problemit.
At this point I'm down to checking each, individual component and would really like to see if anyone has had this problem and what might be the most likely cause of this problemit.
 
I know it's a tough one, but someone must have something for me, right?
 
Thanks in advance!

Gerät:

Nintendo DS Lite

Status:

open

Bearbeitet von: TronicsFix ,

Titel:

No power, charge light comes on for a second then off

Text:

Fuses have been replaced (The old ones tested good, but I replaced them anyway). I've checked nonot only on each side of the fuse itself, but also further down the circuit and they are good.
Fuses have been replaced (The old ones tested good, but I replaced them anyway). I've checked nonot only on each side of the fuse itself, but also further down the circuit and they are good.
 
The EM10 checks good as well. The battery and charger are both good and the charger connection is good as well.
 
The L1 & L2 test good as well.
 
At this point I'm down to checking each, individual component and would really like to see if anyone has had this problem and what might be the most likely cause of this problem.
 
I know it's a tough one, but someone must have something for me, right?
 
Thanks in advance!

Gerät:

Nintendo DS Lite

Status:

open

Ursprünglicher Beitrag von: TronicsFix ,

Titel:

No power, charge light comes on for a second then off

Text:

Fuses have been replaced (The old ones tested good, but I replaced them anyway). I've checked no only on each side of the fuse itself, but also further down the circuit and they are good.

The EM10 checks good as well. The battery and charger are both good and the charger connection is good as well.

The L1 & L2 test good as well.

At this point I'm down to checking each, individual component and would really like to see if anyone has had this problem and what might be the most likely cause of this problem.

I know it's a tough one, but someone must have something for me, right?

Thanks in advance!

Gerät:

Nintendo DS Lite

Status:

open