Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: con ,

Text:

Hi there I'm not sure what the copper tape is for but I think it's for grounding..
 
Have you tryed installing the old part or was the camera not working on that either?
 
If the repair shop tryed another part and it still didn't work it could be a damagedamaged pin connector on the motherboard
If the repair shop tryed another part and it still didn't work it could be a damagedamaged pin connector on the motherboard

Status:

open

Bearbeitet von: con ,

Text:

Hi there I'm not sure what the copper tape is for but I think it's for grounding..
 
Have you tryed installing the old part or was the camera not working on thethat either?
Have you tryed installing the old part or was the camera not working on thethat either?
 
If the repair shop tryed another part and it still didn't work it could be a damage pin connector on the motherboard

Status:

open

Bearbeitet von: con ,

Text:

Hi there I'm not sure what the copper tabe istape is for but I think it's for grounding..
Hi there I'm not sure what the copper tabe istape is for but I think it's for grounding..
 
Have you tryed installing the old part or was the camera not working on the either?
 
If the repair shop tryed another part and it still didn't work it could be a damage pin connector on the motherboard

Status:

open

Ursprünglicher Beitrag von: con ,

Text:

Hi there I'm not sure what the copper tabe is for but I think it's for grounding..

Have you tryed installing the old part or was the camera not working on the either?

If the repair shop tryed another part and it still didn't work it could be a damage pin connector on the motherboard

Status:

open