Zum Hauptinhalt wechseln
Hilfe

Ursprünglicher Beitrag von: Jonnytalent ,

Titel:

Suche Hilfe zu wahrscheinlich teildefektem Gerät

Text:

Hallo,

Ich habe mir vor ein paar Tagen ein Mac Book ersteigert, ich habe extra bei den "defekten" Geräten nachgesehen und schließlich auch eines gefunden, was durch ein fehlendes Netzteil als defekt angegeben wurde.

Erwartungsvoll und voller Freude bestellte ich mir nach dem erfolgreichen Gebot ein Netzteil, was auch super funktioniert.

Nun zu meinem inzwischen recht großen Problem:

Der PowerButton war defekt. Nachdem ich es heute geöffnet und die Kontakte geprüft habe, funktionierte der Knopf wieder tadellos.

Leider bleibt das Display schwarz. Nicht annähernd ein Lichtfunke fällt durch das Glas, das MacBook startet, dudelt seine wohl normale Musik und der Lüfter läuft. (Ja, es ist mein erster Mac :D )

Während ich die Kontakte überprüft habe, ist mir aufgefallen, dass das Grafik Kabel an 2 Kontakten beschädigt ist.

Die daraus folgende Frage:

Kann es an den beiden Kontakten liegen, dass das gesamte Display schwarz bleibt? Ich könnte mir vorstellen, dass wenigstens z.B. die Hintergrundbeleuchtung o.Ä. funktionieren könnte.

Ferner habe ich dann nachgelesen, dass es ebenfalls ein defekter Inverter sein kann.

Kann eventuell auch ein defektes Logic Board die Ursache sein? Widerspricht sich doch mit startendem Lüfter und der erklingenden Startmelodie.

Vielen Vielen Dank im Vorraus!

Gerät:

MacBook Pro 13" Unibody Late 2011

Status:

open