Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: ryuaced ,

Text:

[image|464848][image|464850][image|464849]Okayimage|464848|align=left]

[image|464850|align=left]

[image|464849|align=left]

Okay
, finally home and installed screen, screen installs great. Digitizer seems to be an incorrect driver/firmware issue. I will post images following this to explain the issue. it seems that with someone else who may have the know-how it could work. I don't know much about hardware ID's and how they work or may be able to be changed/edited

My old digitizer connection.

[image|464855]
[image|464856]
[image|464848][image|464850][image|464849]Okayimage|464848|align=left]

[image|464850|align=left]

[image|464849|align=left]

Okay
, finally home and installed screen, screen installs great. Digitizer seems to be an incorrect driver/firmware issue. I will post images following this to explain the issue. it seems that with someone else who may have the know-how it could work. I don't know much about hardware ID's and how they work or may be able to be changed/edited

My old digitizer connection.

[image|464855]
[image|464856]

Status:

open

Bearbeitet von: ryuaced ,

Text:

Okay[image|464848][image|464850][image|464849]Okay, finally home and installed screen, screen installs great. Digitizer seems to be an incorrect driver/firmware issue. I will post images following this to explain the issue. it seems that with someone else who may have the know-how it could work. I don't know much about hardware ID's and how they work or may be able to be changed/edited
Okay[image|464848][image|464850][image|464849]Okay, finally home and installed screen, screen installs great. Digitizer seems to be an incorrect driver/firmware issue. I will post images following this to explain the issue. it seems that with someone else who may have the know-how it could work. I don't know much about hardware ID's and how they work or may be able to be changed/edited

Status:

open

Ursprünglicher Beitrag von: ryuaced ,

Text:

Okay, finally home and installed screen, screen installs great. Digitizer seems to be an incorrect driver/firmware issue. I will post images following this to explain the issue. it seems that with someone else who may have the know-how it could work. I don't know much about hardware ID's and how they work or may be able to be changed/edited

Status:

open