Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Hilfe

Aktuelle Version von: Evan Low ,

Text:

You could have a bad device connection. In order to fix this, you need to make sure the device is charged/plugged in. Remove your phone/iPhone and wait 10 seconds before placing it in again. Also make sure that the volume is actually turned up on the device.
 
Make sure your phone/iPod is playing music and that the volume is turned up on your device. Also try restarting your phone/iPod or unplugging and replugging in the sound system, seeing as that could be the problem. These simple fixes could solve your problem.
 
If that doesn't work, go to the the troubleshooting page found at [https://www.ifixit.com/Wiki/Bose_sounddock_portable_v2_troubleshooting[Bose sounddock portable v2 troubleshooting]] or visit the replacement guide at [https://www.ifixit.com/Guide/Speaker+Replacement/40364] if the speaker is your diagnosed problem.
If that doesn't work, go to the the troubleshooting page found at [https://www.ifixit.com/Wiki/Bose_sounddock_portable_v2_troubleshooting[Bose sounddock portable v2 troubleshooting]] or visit the replacement guide at [https://www.ifixit.com/Guide/Speaker+Replacement/40364] if the speaker is your diagnosed problem.

Status:

open

Bearbeitet von: Evan Low ,

Text:

You could have a bad device connection. In order to fix this, you need to make sure the device is charged/plugged in. Remove your phone/iPhone and wait 10 seconds before placing it in again. Also make sure that the volume is actually turned up on the device.
 
Make sure your phone/iPod is playing music and that the volume is turned up on your device. Also try restarting your phone/iPod or unplugging and replugging in the sound system, seeing as that could be the problem. These simple fixes could solve your problem.
 
If that doesn't work, go to the the troubleshooting page found at [https://www.ifixit.com/Wiki/Bose_sounddock_portable_v2_troubleshooting] or visit the replacement guide at
If that doesn't work, go to the the troubleshooting page found at [https://www.ifixit.com/Wiki/Bose_sounddock_portable_v2_troubleshooting] or visit the replacement guide at

Status:

open

Ursprünglicher Beitrag von: Evan Low ,

Text:

You could have a bad device connection. In order to fix this, you need to make sure the device is charged/plugged in. Remove your phone/iPhone and wait 10 seconds before placing it in again. Also make sure that the volume is actually turned up on the device.

Make sure your phone/iPod is playing music and that the volume is turned up on your device. Also try restarting your phone/iPod or unplugging and replugging in the sound system, seeing as that could be the problem. These simple fixes could solve your problem.

If that doesn't work, go to the the troubleshooting page found at

Status:

open