Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: mayer (Bewertungsdetails) ,

Titel:

Hardware Test, 4SNS/1/40000000: TB0T-129.000

Text:

'''German:''' Hi,
 
I habe ein Hardware-Test mit mein '''MacBook Pro 5,1''' und diese Fehlermeldung bekommen:
 
'''4SNS/1/40000000: TB0T-129.000'''
 
Nach diesem Problem lädt Magsafe den Akku nicht mehr.
 
Magsafe-Led ist immer "sehr schwach grün" nicht grün oder nicht orange.
 
Hat Jemand eine Idee?
 
Grüße
 
'''English:''' Hi,
 
I've got a hardware test with my MacBook Pro 5.1 and this error message:
 
'''4SNS / 1/40000000: TB0T-129,000'''
 
After this problem no longer invites Magsafe the battery. MagSafe LED is always "very weak green" not green or not orange.
 
Does somebody has any idea?
 
=== Update (02/11/2016) ===
 
[image|754916]
 
Ich habe ein extra Information über diesen Fehlercode gefunden. Es steht dort dass die Code "TB0T" für "Battery pack" steht.
 
Hat jemand eine Idee darüber?
 
Apple Technician Guide for MacBook Pro (15-inch)
 
http://tim.id.au/laptops/apple/macbook/mbp15_mid2010.pdf
http://tim.id.au/laptops/apple/macbook/mbp15_mid2010.pdf
 
=== Update (03/25/2016) ===
 
[image|789243]
 
This the screenshot from "coconutBattery". I hope it helps to find a solution.
 
Thanks

Gerät:

MacBook Pro 15" Unibody Late 2008 and Early 2009

Status:

open

Akzeptierte Antwort:

255429

Bearbeitet von: jinja ,

Titel:

Hardware Test, 4SNS/1/40000000: TB0T-129.000

Text:

'''German:''' Hi,
 
I habe ein Hardware-Test mit mein '''MacBook Pro 5,1''' und diese Fehlermeldung bekommen:
 
'''4SNS/1/40000000: TB0T-129.000'''
 
Nach diesem Problem lädt Magsafe den Akku nicht mehr.
 
Magsafe-Led ist immer "sehr schwach grün" nicht grün oder nicht orange.
 
Hat Jemand eine Idee?
 
Grüße
 
'''English:''' Hi,
 
I've got a hardware test with my MacBook Pro 5.1 and this error message:
 
'''4SNS / 1/40000000: TB0T-129,000'''
 
After this problem no longer invites Magsafe the battery. MagSafe LED is always "very weak green" not green or not orange.
 
Does somebody has any idea?
 
=== Update (02/11/2016) ===
 
[image|754916]
 
Ich habe ein extra Information über diesen Fehlercode gefunden. Es steht dort dass die Code "TB0T" für "Battery pack" steht.
 
Hat jemand eine Idee darüber?
 
Apple Technician Guide for MacBook Pro (15-inch)
 
http://tim.id.au/laptops/apple/macbook/mbp15_mid2010.pdf

=== Update (03/25/2016) ===

[image|789243]

This the screenshot from "coconutBattery". I hope it helps to find a solution.

Thanks
http://tim.id.au/laptops/apple/macbook/mbp15_mid2010.pdf

=== Update (03/25/2016) ===

[image|789243]

This the screenshot from "coconutBattery". I hope it helps to find a solution.

Thanks

Gerät:

MacBook Pro 15" Unibody Late 2008 and Early 2009

Status:

open

Bearbeitet von: jinja ,

Titel:

Hardware Test, 4SNS/1/40000000: TB0T-129.000

Text:

'''German:''' Hi,
 
I habe ein Hardware-Test mit mein '''MacBook Pro 5,1''' und diese Fehlermeldung bekommen:
 
'''4SNS/1/40000000: TB0T-129.000'''
 
Nach diesem Problem lädt Magsafe den Akku nicht mehr.
 
Magsafe-Led ist immer "sehr schwach grün" nicht grün oder nicht orange.
 
Hat Jemand eine Idee?
 
Grüße
Grüße
 
'''English:''' Hi,
 
I've got a hardware test with my MacBook Pro 5.1 and this error message:
 
'''4SNS / 1/40000000: TB0T-129,000'''
 
After this problem no longer invites Magsafe the battery. MagSafe LED is always "very weak green" not green or not orange.
 
Does somebody has any idea?
 
=== Update (02/11/2016) ===
 
[image|754916]
 
Ich habe ein extra Information über diesen Fehlercode gefunden. Es steht dort dass die Code "TB0T" für "Battery pack" steht.
 
Hat jemand eine Idee darüber?
 
Apple Technician Guide for MacBook Pro (15-inch)
 
http://tim.id.au/laptops/apple/macbook/mbp15_mid2010.pdf

Gerät:

MacBook Pro 15" Unibody Late 2008 and Early 2009

Status:

open

Bearbeitet von: Dan ,

Titel:

Hardware Test, 4SNS/1/40000000: TB0T-129.000

Text:

Hi'''German:''' Hi,
Hi'''German:''' Hi,
 
I habe ein Hardware-Test mit mein '''MacBook Pro 5,1''' und diese Fehlermeldung bekommen:
 
'''4SNS/1/40000000: TB0T-129.000'''
 
Nach diesem Problem lädt Magsafe den Akku nicht mehr.
 
Magsafe-Led ist immer "sehr schwach grün" nicht grün oder nicht orange.
 
Hat Jemand eine Idee?
 
Grüße

'''English:''' Hi,

I've got a hardware test with my MacBook Pro 5.1 and this error message:

'''4SNS / 1/40000000: TB0T-129,000'''

After this problem no longer invites Magsafe the battery. MagSafe LED is always "very weak green" not green or not orange.

Does somebody has any idea?
Grüße

'''English:''' Hi,

I've got a hardware test with my MacBook Pro 5.1 and this error message:

'''4SNS / 1/40000000: TB0T-129,000'''

After this problem no longer invites Magsafe the battery. MagSafe LED is always "very weak green" not green or not orange.

Does somebody has any idea?

Gerät:

MacBook Pro 15" Unibody Late 2008 and Early 2009

Status:

open

Ursprünglicher Beitrag von: jinja ,

Titel:

Hardware Test, 4SNS/1/40000000: TB0T-129.000

Text:

Hi,

I habe ein Hardware-Test mit mein '''MacBook Pro 5,1''' und diese Fehlermeldung bekommen:

'''4SNS/1/40000000: TB0T-129.000'''

Nach diesem Problem lädt Magsafe den Akku nicht mehr.

Magsafe-Led ist immer "sehr schwach grün" nicht grün oder nicht orange.

Hat Jemand eine Idee?

Grüße

Gerät:

MacBook Pro 15" Unibody Late 2008 and Early 2009

Status:

open