Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Werkzeug & Ersatzteile

Hilfe

Aktuelle Version von: Brled4 ,

Titel:

Mystery... No sound!... O/I card? Speakers? Logic board?

Text:

My MBP 4,1 (model A1260) stopped making sounds suddenly...

I've read hundreds of posts on the internet but nothing seems to help. Here are some symptoms :

- Built-in speakers don't make any sounds.

- No sound coming from output jack (headphones or external speakers).

- The mic (line-in) jack don't work either.

- The power connection and left USB works fine.

-NO RED LIGHT coming from headphone jack... so its not the optical speaker switch problem like most have.

- In "system information", when I look in sound hardware... no description for input, output, etc...

- I tried the Apple Diagnostic Software in the installation CD, the full extended scan... and nothing found.

- Everything else works fine on my computer.

My apple warranty is over :( ...

Before I spend to much money at a computer store, anyone knows how to solve this mystery??

Is it the O/I card? Speakers? Logic board??

Thanks

Gerät:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

Status:

open

Akzeptierte Antwort:

2672025739
2672025739

Bearbeitet von: Brled4 ,

Titel:

Mystery... No sound!... O/I card? Speakers? Logic board?

Text:

My MBP 4,1 (model A1260) stopped making sounds suddenly...

I've read hundreds of posts on the internet but nothing seems to help. Here are some symptoms :

- Built-in speakers don't make any sounds.

- No sound coming from output jack (headphones or external speakers).

- The mic (line-in) jack don't work either.

- The power connection and left USB works fine.

-NO RED LIGHT coming from headphone jack... so its not the optical speaker switch problem like most have.

- In "system information", when I look in sound hardware... no description for input, output, etc...

- I tried the Apple Diagnostic Software in the installation CD, the full extended scan... and nothing found.

- Everything else works fine on my computer.

My apple warranty is over :( ...

Before I spend to much money at a computer store, anyone knows how to solve this mystery??

Is it the O/I card? Speakers? Logic board??

Thanks

Gerät:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

Status:

open

Akzeptierte Antwort:

2573926720
2573926720

Bearbeitet von: Brled4 ,

Titel:

Mystery... No sound!... O/I card? Speakers? Logic board?

Text:

My MBP 4,1 (model A1260) stopped making sounds suddenly...

I've read hundreds of posts on the internet but nothing seems to help. Here are some symptoms :

- Built-in speakers don't make any sounds.

- No sound coming from output jack (headphones or external speakers).

- The mic (line-in) jack don't work either.

- The power connection and left USB works fine.

-NO RED LIGHT coming from headphone jack... so its not the optical speaker switch problem like most have.

- In "system information", when I look in sound hardware... no description for input, output, etc...

- I tried the Apple Diagnostic Software in the installation CD, the full extended scan... and nothing found.

- Everything else works fine on my computer.

My apple warranty is over :( ...

Before I spend to much money at a computer store, anyone knows how to solve this mystery??

Is it the O/I card? Speakers? Logic board??

Thanks

Gerät:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

Status:

open

Akzeptierte Antwort:

25739

Ursprünglicher Beitrag von: Brled4 ,

Titel:

Mystery... No sound!... O/I card? Speakers? Logic board?

Text:

My MBP 4,1 (model A1260) stopped making sounds suddenly...

I've read hundreds of posts on the internet but nothing seems to help. Here are some symptoms :

- Built-in speakers don't make any sounds.

- No sound coming from output jack (headphones or external speakers).

- The mic (line-in) jack don't work either.

- The power connection and left USB works fine.

-NO RED LIGHT coming from headphone jack... so its not the optical speaker switch problem like most have.

- In "system information", when I look in sound hardware... no description for input, output, etc...

- I tried the Apple Diagnostic Software in the installation CD, the full extended scan... and nothing found.

- Everything else works fine on my computer.

My apple warranty is over :( ...

Before I spend to much money at a computer store, anyone knows how to solve this mystery??

Is it the O/I card? Speakers? Logic board??

Thanks

Gerät:

MacBook Pro 15" Core 2 Duo Models A1226 and A1260

Status:

open