Hilfe

Aktuelle Version von: oldturkey03 (Bewertungsdetails) ,

Titel:

2002 Mazda 626 Car shakes when stopped in drive, neutral or park.

Text:

Original Post: 2002 Mazda 626 4 cyl with 85000 miles

I have a 2002 Mazda 626 4 cyl with 85,000 miles. It has a bad vibration when idling, Once the car starts driving the vibration is no longer noticeable. My car idle is set about 650 RPM at a stop in gear. If I rev my engine to about 1000 RPM the vibration smooths out. When at a stop I notice that using the AC or turning the steering wheel seems to add to the load and the RPM fluctuates sometimes to the point where I think the car will stall. The plugs, wires, firing coils and distributor are new (replaced 2 months before this problem started) all the motor mounts are new, new brakes, belts, tires and 4 wheel alignment. New air filter, oil and filter and the transmission fluid is full. The vibration actually got worse after I replaced the motor mounts. Any ideas? I cannot find any loose or bad vacuum hoses... one hint... the vibration started when I had the air filter replaced. It would idle rough when I was in drive with the brake on but in neutral or park the vibration would cease. After replacing the motor mounts (3 were busted, replaced all 5) then the vibration became worse and is present in all modes (park, neutral or in gear). Could something have clogged the Mass Air Flow valve when the tech replaced my air filter? By the way... the "check engine" light is not on.

Gerät:

1998-2002 Mazda 626

Status:

open

Akzeptierte Antwort:

466584

Bearbeitet von: Dante Mazzanti ,

Titel:

Car2002 Mazda 626 Car shakes when stopped in drive, neutral or park.
Car2002 Mazda 626 Car shakes when stopped in drive, neutral or park.

Text:

Original Post: 2002 Mazda 626 4 cyl with 85000 miles
 
I have a 2002 Mazda 626 4 cyl with 85,000 miles. It has a bad vibration when idling, Once the car starts driving the vibration is no longer noticeable. My car idle is set about 650 RPM at a stop in gear. If I rev my engine to about 1000 RPM the vibration smooths out. When at a stop I notice that using the AC or turning the steering wheel seems to add to the load and the RPM fluctuates sometimes to the point where I think the car will stall. The plugs, wires, firing coils and distributor are new (replaced 2 months before this problem started) all the motor mounts are new, new brakes, belts, tires and 4 wheel alignment. New air filter, oil and filter and the transmission fluid is full. The vibration actually got worse after I replaced the motor mounts. Any ideas? I cannot find any loose or bad vacuum hoses... one hint... the vibration started when I had the air filter replaced. It would idle rough when I was in drive with the brake on but in neutral or park the vibration would cease. After replacing the motor mounts (3 were busted, replaced all 5) then the vibration became worse and is present in all modes (park, neutral or in gear). Could something have clogged the Mass Air Flow valve when the tech replaced my air filter? By the way... the "check engine" light is not on.

Gerät:

20021998-2002 Mazda 626 4 cyl with 85000 miles
20021998-2002 Mazda 626 4 cyl with 85000 miles

Status:

open

Ursprünglicher Beitrag von: d1mouser ,

Titel:

Car shakes when stopped in drive, neutral or park.

Text:

I have a 2002 Mazda 626 4 cyl with 85,000 miles. It has a bad vibration when idling, Once the car starts driving the vibration is no longer noticeable. My car idle is set about 650 RPM at a stop in gear. If I rev my engine to about 1000 RPM the vibration smooths out. When at a stop I notice that using the AC or turning the steering wheel seems to add to the load and the RPM fluctuates sometimes to the point where I think the car will stall. The plugs, wires, firing coils and distributor are new (replaced 2 months before this problem started) all the motor mounts are new, new brakes, belts, tires and 4 wheel alignment. New air filter, oil and filter and the transmission fluid is full. The vibration actually got worse after I replaced the motor mounts. Any ideas? I cannot find any loose or bad vacuum hoses... one hint... the vibration started when I had the air filter replaced. It would idle rough when I was in drive with the brake on but in neutral or park the vibration would cease. After replacing the motor mounts (3 were busted, replaced all 5) then the vibration became worse and is present in all modes (park, neutral or in gear). Could something have clogged the Mass Air Flow valve when the tech replaced my air filter? By the way... the "check engine" light is not on.

Gerät:

2002 Mazda 626 4 cyl with 85000 miles

Status:

open