Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: oldturkey03 (Bewertungsdetails) ,

Titel:

External VGA port not working (monitor detected, no signal)

Text:

When attaching external monitor to VGA port it is being detected by ATI Catalyst control panel but no signal (problem started suddenly).

I also tried docking station VGA port, tried different drivers, tried upgrading BIOS, tried to boot laptop with screen closed and external display attached - no signal. So I am pretty sure it's hardware problem.

Are there any possible solutions out there ? or approximate cost of the fix.

Gerät:

IBM Thinkpad T60

Status:

open

Akzeptierte Antwort:

35625

Bearbeitet von: bushing ,

Titel:

External VGA port not working (monitor detected, no signal)

Text:

When attaching external monitor to VGA port it is being detected by ATI Catalyst control panel but no signal (problem started suddenly).

I also tried docking station VGA port, tried different drivers, tried upgrading BIOS, tried to boot laptop with screen closed and external display attached - no signal. So I am pretty sure it's hardware problem.

Are there any possible solutions out there ? or approximate cost of the fix.

Gerät:

IBM Thinkpad T60

Status:

open

Ursprünglicher Beitrag von: Andis Cirulis ,

Titel:

External VGA port not working (monitor detected, no signal)

Text:

When attaching external monitor to VGA port it is being detected by ATI Catalyst control panel but no signal (problem started suddenly).

I also tried docking station VGA port, tried different drivers, tried upgrading BIOS, tried to boot laptop with screen closed and external display attached - no signal. So I am pretty sure it's hardware problem.

Are there any possible solutions out there ? or approximate cost of the fix.

Gerät:

IBM Thinkpad T60

Status:

open