Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Hilfe

Aktuelle Version von: mayer (Bewertungsdetails) ,

Titel:

Graphic and Sound problems!

Text:

HeyHo,

I bought a used Sega Master system 1 Power Base, PAL with antenna cable and the game "Alex Kidd in Shinobi World".

Well, the system works fine but there is a deep buzzing noise at the background. The noise does also change pitch from normal to low, to high....

And the graphics are really messed up. There are huge black transparent scanlines from the bottom to the top of the screen. And at the point where the scanline is, the game changes to black and White... oÔ

I Tried:

* Another Antenna cable (From NES/Famicom)
** Nothing Happened. Same Errors.
* I soldered in a A/V Connector. 
** Same Problems with graphics, but no sound (Allthough I did solder correctly.)
* I Tried to hook the Game system on a CRT TV (Mine is Flat)
** Still the same problem...
* I cleaned up the whole System. Every contact of every connector was cleaned.
** Of course the error still appears.
* I Cleaned the Game Module.
** Same Problem -.-
* I Opened the system, but every cap, every contact and so on was fine.

I hope you can help me or make a suggestion.

Thanks folks,

Kentsfield

Gerät:

Sega Game Console

Status:

open

Akzeptierte Antwort:

34253

Bearbeitet von: Sam Goldheart ,

Titel:

Graphic and Sound problems!

Text:

HeyHo,

I bought a used Sega Master system 1 Power Base, PAL with antenna cable and the game "Alex Kidd in Shinobi World".

Well, the system works fine but there is a deep buzzing noise at the background. The noise does also change pitch from normal to low, to high....

And the graphics are really messed up. There are huge black transparent scanlines from the bottom to the top of the screen. And at the point where the scanline is, the game changes to black and White... oÔ

I Tried:

* Another Antenna cable (From NES/Famicom)
** Nothing Happened. Same Errors.
* I soldered in a A/V Connector. 
** Same Problems with graphics, but no sound (Allthough I did solder correctly.)
* I Tried to hook the Game system on a CRT TV (Mine is Flat)
** Still the same problem...
* I cleaned up the whole System. Every contact of every connector was cleaned.
** Of course the error still appears.
* I Cleaned the Game Module.
** Same Problem -.-
* I Opened the system, but every cap, every contact and so on was fine.

I hope you can help me or make a suggestion.

Thanks folks,

Kentsfield

Gerät:

Sega Master System 1Game Console
Sega Master System 1Game Console

Status:

open

Ursprünglicher Beitrag von: Kentsfield ,

Titel:

Graphic and Sound problems!

Text:

HeyHo,

I bought a used Sega Master system 1 Power Base, PAL with antenna cable and the game "Alex Kidd in Shinobi World".

Well, the system works fine but there is a deep buzzing noise at the background. The noise does also change pitch from normal to low, to high....

And the graphics are really messed up. There are huge black transparent scanlines from the bottom to the top of the screen. And at the point where the scanline is, the game changes to black and White... oÔ

I Tried:

* Another Antenna cable (From NES/Famicom)
** Nothing Happened. Same Errors.
* I soldered in a A/V Connector. 
** Same Problems with graphics, but no sound (Allthough I did solder correctly.)
* I Tried to hook the Game system on a CRT TV (Mine is Flat)
** Still the same problem...
* I cleaned up the whole System. Every contact of every connector was cleaned.
** Of course the error still appears.
* I Cleaned the Game Module.
** Same Problem -.-
* I Opened the system, but every cap, every contact and so on was fine.

I hope you can help me or make a suggestion.

Thanks folks,

Kentsfield

Gerät:

Sega Master System 1

Status:

open