Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: oldturkey03 (Bewertungsdetails) ,

Titel:

Replaced Hard Drive...Fan revs up to 5500rpm still

Text:

I had a 1TB Seagate and installed a 2TB Seagate Barracuda. The temp sensor fit into the new drive perfectly, and I thought all was fine.

As soon as the computer turns on, the hdd fan starts to slowly creep up, and up, until it's eventually at full blast, even though the temp stays stable at 33. Any ideas?

Don't want to short the sensor if I don't have to and a software solution doesn't sound ideal.

Gerät:

iMac Intel 27" EMC 2309 and 2374

Status:

open

Akzeptierte Antwort:

35869

Bearbeitet von: Walter Galan ,

Titel:

Replaced Hard Drive...Fan revs up to 5500rpm still

Text:

I had a 1TB Seagate and installed a 2TB Seagate Barracuda. The temp sensor fit into the new drive perfectly, and I thought all was fine.

As soon as the computer turns on, the hdd fan starts to slowly creep up, and up, until it's eventually at full blast, even though the temp stays stable at 33. Any ideas?

Don't want to short the sensor if I don't have to and a software solution doesn't sound ideal.

Gerät:

iMac Intel 27" EMC 2309 and 2374 and 2390
iMac Intel 27" EMC 2309 and 2374 and 2390

Status:

open

Bearbeitet von: Walter Galan ,

Titel:

Replaced Hard Drive...Fan revs up to 5500rpm still

Text:

I had a 1TB Seagate and installed a 2TB Seagate Barracuda. The temp sensor fit into the new drive perfectly, and I thought all was fine.

As soon as the computer turns on, the hdd fan starts to slowly creep up, and up, until it's eventually at full blast, even though the temp stays stable at 33. Any ideas?

Don't want to short the sensor if I don't have to and a software solution doesn't sound ideal.

Gerät:

iMac Intel 27" EMC 2309 and 2374 and 2390
iMac Intel 27" EMC 2309 and 2374 and 2390

Status:

open

Ursprünglicher Beitrag von: chargedpc ,

Titel:

Replaced Hard Drive...Fan revs up to 5500rpm still

Text:

I had a 1TB Seagate and installed a 2TB Seagate Barracuda. The temp sensor fit into the new drive perfectly, and I thought all was fine.

As soon as the computer turns on, the hdd fan starts to slowly creep up, and up, until it's eventually at full blast, even though the temp stays stable at 33. Any ideas?

Don't want to short the sensor if I don't have to and a software solution doesn't sound ideal.

Gerät:

iMac Intel 27"

Status:

open