Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: oldturkey03 (Bewertungsdetails) ,

Titel:

No service after two lightning connector assembly replacements

Text:

Hi,

Recently I got job to replace a iPhone 6 lightning connector assembly due to a bad lightning connector. After the replacement it had no service and would not work even if I restored it from iTunes. I thought I might have been careless with the antenna cable, so I replaced the assembly with another brand new one and everything seemed to work after another restore through iTunes. Two days later I receive the phone back from the customer and again it has no service. Reconnecting the cable does not yield any results and neither does a dfu restore through iTunes

Does anyone have any experience with these types of issues?

Could the issue be motherboard related, or was I just unlucky and installed two faulty parts?

Gerät:

iPhone 6

Status:

open

Akzeptierte Antwort:

407656

Ursprünglicher Beitrag von: Ole Sivert ,

Titel:

No service after two lightning connector assembly replacements

Text:

Hi,

Recently I got job to replace a iPhone 6 lightning connector assembly due to a bad lightning connector. After the replacement it had no service and would not work even if I restored it from iTunes. I thought I might have been careless with the antenna cable, so I replaced the assembly with another brand new one and everything seemed to work after another restore through iTunes. Two days later I receive the phone back from the customer and again it has no service. Reconnecting the cable does not yield any results and neither does a dfu restore through iTunes

Does anyone have any experience with these types of issues?

Could the issue be motherboard related, or was I just unlucky and installed two faulty parts?

Gerät:

iPhone 6

Status:

open