Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: oldturkey03 (Bewertungsdetails) ,

Titel:

Wont BOOT, fans at full throttle

Text:

Hi all, I have done a search but my problem doesn't quite fit the already listed ones. I have a 2006 Mac Pro 1.1 2.66 dual core, dual processor machine.

It has 11GB Ram (2x4GB, 2x1GB. 2x512Mb)

All four drive bays are occupied.

No BT or Airport, standard Superdrive.

The problem is that it will not boot any more. When I power it on the LED lights at the front, then the fans slowly spool up to maximum speed.

When it was 8 months old I had this issue, and it went back for repair and the power supply was replaced. I am thinking that it has gone again. Are my symptoms correct for this, or how can I definitively test further to confirm?  I don't particularly want to pay out for a new Power Supply only for the logicboard to be toast.

Many thanks

Charles

Gerät:

Mac Pro First Generation

Status:

open

Akzeptierte Antwort:

+41830

Bearbeitet von: Andrew Optimus Goldheart ,

Titel:

Wont BOOT, fans at full throttle

Text:

Hi all, I have done a search but my problem doesn't quite fit the already listed ones. I have a 2006 Mac Pro 1.1 2.66 dual core, dual processor machine.

It has 11GB Ram (2x4GB, 2x1GB. 2x512Mb)

All four drive bays are occupied.

No BT or Airport, standard Superdrive.

The problem is that it will not boot any more. When I power it on the LED lights at the front, then the fans slowly spool up to maximum speed.

When it was 8 months old I had this issue, and it went back for repair and the power supply was replaced. I am thinking that it has gone again. Are my symptoms correct for this, or how can I definitively test further to confirm?  I don't particularly want to pay out for a new Power Supply only for the logicboard to be toast.

Many thanks

Charles

Gerät:

-Mac Pro
+Mac Pro First Generation

Status:

open

Bearbeitet von: mayer ,

Titel:

Wont BOOT, fans at full throttle

Text:

Hi all, I have done a search but my problem doesn't quite fit the already listed ones. I have a 2006 Mac Pro 1.1 2.66 dual core, dual processor machine.

It has 11GB Ram (2x4GB, 2x1GB. 2x512Mb)

All four drive bays are occupied.

No BT or Airport, standard Superdrive.

The problem is that it will not boot any more. When I power it on the LED lights at the front, then the fans slowly spool up to maximum speed.

When it was 8 months old I had this issue, and it went back for repair and the power supply was replaced. I am thinking that it has gone again. Are my symptoms correct for this, or how can I definitively test further to confirm?  I don't particularly want to pay out for a new Power Supply only for the logicboard to be toast.

Many thanks

Charles

Gerät:

-Mac Pro 1.1 2006
+Mac Pro

Status:

open

Ursprünglicher Beitrag von: Charlie ,

Titel:

Wont BOOT, fans at full throttle

Text:

Hi all, I have done a search but my problem doesn't quite fit the already listed ones. I have a 2006 Mac Pro 1.1 2.66 dual core, dual processor machine.

It has 11GB Ram (2x4GB, 2x1GB. 2x512Mb)

All four drive bays are occupied.

No BT or Airport, standard Superdrive.

The problem is that it will not boot any more. When I power it on the LED lights at the front, then the fans slowly spool up to maximum speed.

When it was 8 months old I had this issue, and it went back for repair and the power supply was replaced. I am thinking that it has gone again. Are my symptoms correct for this, or how can I definitively test further to confirm?  I don't particularly want to pay out for a new Power Supply only for the logicboard to be toast.

Many thanks

Charles

Gerät:

Mac Pro 1.1 2006

Status:

open