Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Werkzeug & Ersatzteile

Hilfe

Aktuelle Version von: Darcy Patko ,

Text:

There's a few things that can cause this and a few solutions.
 
First, you say one corner is bumped a little. If this is the bottom corner to the right of the home button then it means the digitizer flex cable has not been folded under properly and need to be adjusted.
 
Glue not sticking could be a few problems. The most likely is the frame not being clean enough, the other is poor quality adhesive. It also could be that it has been handled too much. In my shop my process is to warm the adhesive a bit with my heat gun before I press the digitizer into place, then once it is in and sitting flush I use the black paper clamps to keep it held tight for 1-2 hours so the adhesive can set well. Warning, DO NOT place a clamp over the home button or within an inch of it on each side as the glass there is quite easy to break.
Glue not sticking could be a few problems. The most likely is the frame not being clean enough, the other is poor quality adhesive. It also could be that it has been handled too much. In my shop my process is to warm the adhesive a bit with my heat gun before I press the digitizer into place, then once it is in and sitting flush I use the black paper clamps to keep it held tight for 1-2 hours so the adhesive can set well. Warning, DO NOT place a clamp over the home button or within an inch of it on each side as the glass there is quite easy to break.
 
If your adhesive is now not sticky due to too many attempts, I'd suggest removing it and using 3M double sided adhesive (9448A)
 
Hope this helps

Status:

open

Ursprünglicher Beitrag von: Darcy Patko ,

Text:

There's a few things that can cause this and a few solutions.

First, you say one corner is bumped a little. If this is the bottom corner to the right of the home button then it means the digitizer flex cable has not been folded under properly and need to be adjusted.

Glue not sticking  could be a few problems. The most likely is the frame not being clean enough, the other is poor quality adhesive.  It also could be that it has been handled too much.  In my shop my process is to warm the adhesive a bit with my heat gun before I press the digitizer into place, then once it is in and sitting flush I use the black paper clamps to keep it held tight for 1-2 hours so the adhesive can set well.

If your adhesive is now not sticky due to too many attempts, I'd suggest removing it and using 3M double sided adhesive  (9448A)

Hope this helps

Status:

open