Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Werkzeug & Ersatzteile

Hilfe

Aktuelle Version von: jomaica pineda ,

Text:

hi just wanted to help, I have mine since 2011 and still works
 
It may be a headache but I still manage to make it worked all the time.
 
just follow the steps;
 
>Power off and unplug power cord .
 
>remove all the screws
 
>Locate the BIOS configuration jumper, its always next to the cmos battery.
 
>move the jumper from pins 1 & 2 to pins 2 & 3 then plug the the power cord
 
just keep turning it on and off till the fan runs normal,
 
if it does, leave it for 10 seconds and turn off the power button. DONT TAKE OUT THE POWER CORD AND DONT PRESS THE POWER BUTTON TWICE OR ELSE YOUR GOIN TO REPEAT AGAIN.
 
move the jumper back to the original pins 1 & 2 and power it on and the screen will light up in about 5-10 seconds.
 
hope it'll help you guys!
 
#crossfinger

Status:

open

Bearbeitet von: jomaica pineda ,

Text:

hi just wanted to help, I have mine since 2011 and is still work till now.works
hi just wanted to help, I have mine since 2011 and is still work till now.works
 
It may be a headache but I still manage to make it worked all the time.
 
just follow the steps;
 
>Power off and unplug power cord .
 
>remove all the screws
 
>Locate the BIOS configuration jumper, its always next to the cmos battery.
 
>move the jumper from pins 1 & 2 to pins 2 & 3 then plug the the power cord
 
just keep turning it on and off till the fan runs normal,
 
if it does, leave it for 10 seconds and turn off the power button. DONT TAKE OUT THE POWER CORD AND DONT PRESS THE POWER BUTTON TWICE OR ELSE YOUR GOIN TO REPEAT AGAIN.
 
move the jumper back to the original pins 1 & 2 and power it on and the screen will light up in about 5-10 seconds.
 
hope it'll help you guys!
 
#crossfinger

Status:

open

Ursprünglicher Beitrag von: jomaica pineda ,

Text:

hi just wanted to help, I have mine since 2011 and is still work till now.

It may be a headache but I still manage to make it worked all the time.

just follow the steps;

>Power off and unplug power cord .

>remove all the screws

>Locate the BIOS configuration jumper, its always next to the cmos battery.

>move the jumper from pins 1 & 2 to pins 2 & 3 then plug the the power cord

just keep turning it on and off till the fan runs normal,

if it does, leave it for 10 seconds and turn off the power button. DONT TAKE OUT THE POWER CORD AND DONT PRESS THE POWER BUTTON TWICE OR ELSE YOUR GOIN TO REPEAT AGAIN.

move the jumper back to the original pins 1 & 2  and power it on and the screen will light up in about 5-10 seconds.

hope it'll help you guys!

#crossfinger

Status:

open