Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: jayeff ,

Text:

Hi @justlittleoldme ,
Try starting the phone in [https://support.t-mobile.com/docs/DOC-33016|safe mode] and see if the problem still occurs.
''If it still occurs in safe mode ''then try a [https://support.t-mobile.com/docs/DOC-33032|master reset] (also known as a factory restore or hard reset) and see if this resolves the problem
''If it doesn't occur in safe mode'' then a downloaded app is the cause of the problem. The trick is to find out which one.
-Try to recall when this first started happening and then check if there has been any new apps installed on the phone or if any existing apps have been updated around about the same time that it started.
+Try to recall when this first started happening and then check if there has been any new apps installed on the phone or if any existing downloaded apps have been updated around about the same time that it started.
If so try uninstalling it (or them if more than one) one at a time and testing the SMS function between each uninstall.
Once the problem has cleared, the last app that you uninstalled was the culprit.

Status:

open

Ursprünglicher Beitrag von: jayeff ,

Text:

Hi @justlittleoldme ,

Try starting the phone in [https://support.t-mobile.com/docs/DOC-33016|safe mode] and see if the problem still occurs.

''If it still occurs in safe mode ''then try a [https://support.t-mobile.com/docs/DOC-33032|master reset] (also known as a factory restore or hard reset) and see if this resolves the problem

''If it doesn't occur in safe mode'' then a downloaded app is the cause of the problem. The trick is to find out which one.

Try to recall when this first started happening and then check if there has been any new apps installed on the phone or if any existing apps have been updated around about the same time that it started.

If so try uninstalling it (or them if more than one) one at a time and testing the SMS function between each uninstall.

Once the problem has cleared, the last app that you uninstalled was the culprit.

Status:

open