Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: Kruso ,

Text:

Hey,
 
Was there ever a resolution for this issue?
 
My issue is the same as in I can shutdown my laptop off with my power chord plugged in however when I press Shift+Control+Option and the Power button all at the same time, my magsafe light doesn't change colour but instead just turns the laptop on. The issue is still apparent, being that my USB ports no longer work.
 
I had this issue a few weeks ago and somehow I managed to fix my ports by doing the reset. I have seen the reset work, where I have pressed the buttons, my light on my charger has flickered and then i've been able to power on my laptop and everything was working again. The problem has returned and therefore I need to reset again but struggling.
I had this issue a few weeks ago and somehow I managed to fix my ports by doing the reset. I have seen the reset work, where I have pressed the buttons, my light on my charger has flickered and then i've been able to power on my laptop and everything was working again. The problem has returned and therefore I need to reset again but struggling.
 
I know my SMC has not been reset as my laptop just powers back on.
 
Any help appreciated on how to force this. I have been trying the traditional method of holding all 4 keys and releasing for some time now and had no luck.

Status:

open

Ursprünglicher Beitrag von: Kruso ,

Text:

Hey,

Was there ever a resolution for this issue?

My issue is the same as in I can shutdown my laptop off with my power chord plugged in however when I press Shift+Control+Option and the Power button all at the same time, my magsafe light doesn't change colour but instead just turns the laptop on. The issue is still apparent, being that my USB ports no longer work.

I had this issue a few weeks ago and somehow I managed to fix my ports by doing the reset. I have seen the reset work, where I have pressed the buttons, my light on my charger has flickered and then i've been able to power on my laptop and everything was working again.

I know my SMC has not been reset as my laptop just powers back on.

Any help appreciated on how to force this. I have been trying the traditional method of holding all 4 keys and releasing for some time now and had no luck.

Status:

open