Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: ladycerridwyn ,

Titel:

Did I put it back together wrong?

Text:

This is very detailed, please read careully.  I tore down my late 2008 iMac,  & installed a new video card.    I hope we put it back together right because it had been several months since I had started it.

We put it back together & initially received a question mark at start up.  A little later there was a pop up askinng if I waned to start from back up disk or download Yosemite again.

It won't let me do either because it can't find the hard drive.   I installed a brand new hard drive 6 months ago.  So what did we do wrong putting it back toether, if anythng?

My son helped & was a real pain in the butt!  We even have screws leftover.  Incidentally, my iMac is allowing me to get to this forum.  My acccount is lady_cerridwyn, can't remember log in.

Gerät:

iMac Intel 20" EMC 2133 and 2210

Status:

open

Akzeptierte Antwort:

+498541

Bearbeitet von: ladycerridwyn ,

Titel:

Did I put it back together wrong?

Text:

-This is very detailed, please read careully. I tore down my late 2008 iMac, & installed a new video car. I hope we put it back together right because it had been several months since I had started it.
+This is very detailed, please read careully. I tore down my late 2008 iMac, & installed a new video card. I hope we put it back together right because it had been several months since I had started it.
-We put it back together & initially received a question mark at start up. A little later there was a pop up askinng if I waned to start from back up disk or downoad Yosemite again.
+We put it back together & initially received a question mark at start up. A little later there was a pop up askinng if I waned to start from back up disk or download Yosemite again.
It won't let me do either because it can't find the hard drive. I installed a brand new hard drive 6 months ago. So what did we do wrong putting it back toether, if anythng?
My son helped & was a real pain in the butt! We even have screws leftover. Incidentally, my iMac is allowing me to get to this forum. My acccount is lady_cerridwyn, can't remember log in.

Gerät:

iMac Intel 20" EMC 2133 and 2210

Status:

open

Bearbeitet von: ladycerridwyn ,

Titel:

-Won't start from backup
+Did I put it back together wrong?

Text:

This is very detailed, please read careully.  I tore down my late 2008 iMac,  & installed a new video car.   I hope we put it back together right because it had been several months since I had started it.

We put it back together & initially received a question mark at start up.  A little later there was a pop up askinng if I waned to start from back up disk or downoad Yosemite again.

It won't let me do either because it can't find the hard drive.   I installed a brand new hard drive 6 months ago.  So what did we do wrong putting it back toether, if anythng?

My son helped & was a real pain in the butt!  We even have screws leftover.  Incidentally, my iMac is allowing me to get to this forum.  My acccount is lady_cerridwyn, can't remember log in.

Gerät:

iMac Intel 20" EMC 2133 and 2210

Status:

open

Ursprünglicher Beitrag von: ladycerridwyn ,

Titel:

Won't start from backup

Text:

This is very detailed, please read careully.  I tore down my late 2008 iMac,  & installed a new video car.   I hope we put it back together right because it had been several months since I had started it.

We put it back together & initially received a question mark at start up.  A little later there was a pop up askinng if I waned to start from back up disk or downoad Yosemite again.

It won't let me do either because it can't find the hard drive.   I installed a brand new hard drive 6 months ago.  So what did we do wrong putting it back toether, if anythng?

My son helped & was a real pain in the butt!  We even have screws leftover.  Incidentally, my iMac is allowing me to get to this forum.  My acccount is lady_cerridwyn, can't remember log in.

Gerät:

iMac Intel 20" EMC 2133 and 2210

Status:

open