Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Hilfe

Aktuelle Version von: Sam Goldheart (Bewertungsdetails) ,

Titel:

Sensorfehler Tp2H - Netzteil, Heatpipe, etc...

Text:

Hallo zusammen,

ich hab einen iMac late 2012 und bisher lief er auch ohne Probleme.

Der Rechner wurde letztes Jahr mit Sierra neu aufgesetzt und Anfang Juni habe ich mich dann dazu entschlossen High Sierra zu installieren. Seitdem hat das System dauernd Probleme bereitet. Manchmal gab es Freezes und das System reagierte überhaupt nicht mehr. Dann gabs kurze Sekunden in denen der Mauszeiger wieder reagierte und von einer Sekunde zur nächsten war das System wieder eingefroren. Ebenso hatte ich das Gefühl, dass die Performance erheblich schlechter wurde.

Heute wurde dann noch eine Schippe draufgelegt. Der iMac spielte Musik in iTunes und als ich nach 10 Minuten zurückkahm war die Musik aus und der Bildschirm schwarz. Ich habe mehrfach versucht das System aufzuwecken, das funktionierte irgendwann auch, aber es ist dann wieder sofort in den Ruhezustand gegangen (beim Aufwecken hat man kurz den Kopf der Festplatte gehört).

Kurzerhand habe ich den Apple Hardware Test laufen lassen, der gut 3 Stunden dauerte.

Als Ergebnis wurde mir ein 4SNS/1 /40000000 Tp2H-127.875 Fehler angezeigt. Das betrifft wohl das Netzteil und die Heatpipe. 127° ist der aktuelle Wert.

Sieht für mich nach einem kaputten Sensor aus.

Kann man sowas selbst reparieren oder wird da ein Tausch des LogicBoards notwendig?

Hab mal das Log von Mac Fan Control angehängt:

Macs Fan Control 1.4.10

iMac13,1

CPU: Intel(R) Core(TM) i7-3770S CPU @ 3.10GHz [100]

GPU: Intel HD Graphics 4000 [active], NVIDIA GeForce GT 650M

macOS 10.13.5

Fans:

Main-min{1400}curr{1402}max{2800}mode{0}

TempSensors:

TA0P () - 13, 13

TA0V () - 24.9922, 24.9922

TA0p (Ambient) - 33, 33

TC0E () - 221.824, 221.824

TC0F () - 223.926, 223.926

TC0J () - 2.10156, 2.10156

TC0P () - 49, 49

TC0T () - 0.0625, 0.0625

TC0c (CPU Core 1) - 64, 64

TC0p (CPU Proximity) - 49, 49

TC1c (CPU Core 2) - 67, 67

TC2c (CPU Core 3) - 69, 69

TC3c (CPU Core 4) - 71, 71

TCGc (GPU PECI) - 71, 71

TCSc () - 61, 61

TCXR () - 222.797, 222.797

TCXc (CPU PECI) - 69.7969, 69.7969

TCXr () - 222.797, 222.797

TG0D () - 52, 52

TG0E () - 50.2422, 50.2422

TG0F () - 52.9961, 52.9961

TG0J () - 2.75391, 2.75391

TG0T () - 0.046875, 0.046875

TG0d (GPU Diode) - 46, 46

TG0p (GPU Proximity) - 45.125, 45.125

TH0A () - 129, 129

TH0B () - 129, 129

TH0C () - 129, 129

TH0F () - 129, 129

TH0O () - 249, 249

TH0P () - 249, 249

TH0R () - 129, 129

TH0a () - 129, 129

TH0b () - 129, 129

TH0c () - 129, 129

TH1A () - 43.125, 43.125

TH1B () - 45.125, 45.125

TH1C () - 129, 129

TH1F () - 217.035, 217.035

TH1O () - 9, 9

TH1P () - 129, 129

TH1R () - 217.125, 217.125

TH1a () - 43.125, 43.125

TH1b () - 45.125, 45.125

TH1c () - 129, 129

TL0P () - 17.3672, 17.3672

TL0p (LCD proximity) - 32.0625, 32.0625

TL1P () - 31.6875, 31.6875

TL1V () - 28.4805, 28.4805

TL1p (LCD Proximity 2) - 31.6875, 31.6875

TL1v () - 28.5156, 28.5156

TM0P () - 43.5625, 43.5625

TM0V () - 48.4102, 48.4102

TM0p (Memory Proximity) - 43.5625, 43.5625

TMXP () - 43.5625, 43.5625

TPCD (Platform Controller Hub Die) - 59, 59

TS0V () - 31.0078, 31.0078

Tb0P () - 47, 47

Tb0p () - 47, 47

Tm0P () - 42.375, 42.375

Tm0p () - 42.375, 42.375

Tp2F () - 35, 35

Tp2H () - 127.875, 127.875

Tp2h () - 127.875, 127.875

Disk drives:

APPLE SSD SM128E - 43.125

APPLE HDD HTS541010A9E662 - 34

Gerät:

iMac Intel 21.5"

Status:

deletedopen
deletedopen

Bearbeitet von: iRobot ,

Titel:

Sensorfehler Tp2H - Netzteil, Heatpipe, etc...

Text:

Hallo zusammen,

ich hab einen iMac late 2012 und bisher lief er auch ohne Probleme.

Der Rechner wurde letztes Jahr mit Sierra neu aufgesetzt und Anfang Juni habe ich mich dann dazu entschlossen High Sierra zu installieren. Seitdem hat das System dauernd Probleme bereitet. Manchmal gab es Freezes und das System reagierte überhaupt nicht mehr. Dann gabs kurze Sekunden in denen der Mauszeiger wieder reagierte und von einer Sekunde zur nächsten war das System wieder eingefroren. Ebenso hatte ich das Gefühl, dass die Performance erheblich schlechter wurde.

Heute wurde dann noch eine Schippe draufgelegt. Der iMac spielte Musik in iTunes und als ich nach 10 Minuten zurückkahm war die Musik aus und der Bildschirm schwarz. Ich habe mehrfach versucht das System aufzuwecken, das funktionierte irgendwann auch, aber es ist dann wieder sofort in den Ruhezustand gegangen (beim Aufwecken hat man kurz den Kopf der Festplatte gehört).

Kurzerhand habe ich den Apple Hardware Test laufen lassen, der gut 3 Stunden dauerte.

Als Ergebnis wurde mir ein 4SNS/1 /40000000 Tp2H-127.875 Fehler angezeigt. Das betrifft wohl das Netzteil und die Heatpipe. 127° ist der aktuelle Wert.

Sieht für mich nach einem kaputten Sensor aus.

Kann man sowas selbst reparieren oder wird da ein Tausch des LogicBoards notwendig?

Hab mal das Log von Mac Fan Control angehängt:

Macs Fan Control 1.4.10

iMac13,1

CPU: Intel(R) Core(TM) i7-3770S CPU @ 3.10GHz [100]

GPU: Intel HD Graphics 4000 [active], NVIDIA GeForce GT 650M

macOS 10.13.5

Fans:

Main-min{1400}curr{1402}max{2800}mode{0}

TempSensors:

TA0P () - 13, 13

TA0V () - 24.9922, 24.9922

TA0p (Ambient) - 33, 33

TC0E () - 221.824, 221.824

TC0F () - 223.926, 223.926

TC0J () - 2.10156, 2.10156

TC0P () - 49, 49

TC0T () - 0.0625, 0.0625

TC0c (CPU Core 1) - 64, 64

TC0p (CPU Proximity) - 49, 49

TC1c (CPU Core 2) - 67, 67

TC2c (CPU Core 3) - 69, 69

TC3c (CPU Core 4) - 71, 71

TCGc (GPU PECI) - 71, 71

TCSc () - 61, 61

TCXR () - 222.797, 222.797

TCXc (CPU PECI) - 69.7969, 69.7969

TCXr () - 222.797, 222.797

TG0D () - 52, 52

TG0E () - 50.2422, 50.2422

TG0F () - 52.9961, 52.9961

TG0J () - 2.75391, 2.75391

TG0T () - 0.046875, 0.046875

TG0d (GPU Diode) - 46, 46

TG0p (GPU Proximity) - 45.125, 45.125

TH0A () - 129, 129

TH0B () - 129, 129

TH0C () - 129, 129

TH0F () - 129, 129

TH0O () - 249, 249

TH0P () - 249, 249

TH0R () - 129, 129

TH0a () - 129, 129

TH0b () - 129, 129

TH0c () - 129, 129

TH1A () - 43.125, 43.125

TH1B () - 45.125, 45.125

TH1C () - 129, 129

TH1F () - 217.035, 217.035

TH1O () - 9, 9

TH1P () - 129, 129

TH1R () - 217.125, 217.125

TH1a () - 43.125, 43.125

TH1b () - 45.125, 45.125

TH1c () - 129, 129

TL0P () - 17.3672, 17.3672

TL0p (LCD proximity) - 32.0625, 32.0625

TL1P () - 31.6875, 31.6875

TL1V () - 28.4805, 28.4805

TL1p (LCD Proximity 2) - 31.6875, 31.6875

TL1v () - 28.5156, 28.5156

TM0P () - 43.5625, 43.5625

TM0V () - 48.4102, 48.4102

TM0p (Memory Proximity) - 43.5625, 43.5625

TMXP () - 43.5625, 43.5625

TPCD (Platform Controller Hub Die) - 59, 59

TS0V () - 31.0078, 31.0078

Tb0P () - 47, 47

Tb0p () - 47, 47

Tm0P () - 42.375, 42.375

Tm0p () - 42.375, 42.375

Tp2F () - 35, 35

Tp2H () - 127.875, 127.875

Tp2h () - 127.875, 127.875

Disk drives:

APPLE SSD SM128E - 43.125

APPLE HDD HTS541010A9E662 - 34

Gerät:

iMac Intel 21.5"

Status:

opendeleted
opendeleted

Ursprünglicher Beitrag von: Stephan Römer ,

Titel:

Sensorfehler Tp2H - Netzteil, Heatpipe, etc...

Text:

Hallo zusammen,

ich hab einen iMac late 2012 und bisher lief er auch ohne Probleme.

Der Rechner wurde letztes Jahr mit Sierra neu aufgesetzt und Anfang Juni habe ich mich dann dazu entschlossen High Sierra zu installieren. Seitdem hat das System dauernd Probleme bereitet. Manchmal gab es Freezes und das System reagierte überhaupt nicht mehr. Dann gabs kurze Sekunden in denen der Mauszeiger wieder reagierte und von einer Sekunde zur nächsten war das System wieder eingefroren. Ebenso hatte ich das Gefühl, dass die Performance erheblich schlechter wurde.

Heute wurde dann noch eine Schippe draufgelegt. Der iMac spielte Musik in iTunes und als ich nach 10 Minuten zurückkahm war die Musik aus und der Bildschirm schwarz. Ich habe mehrfach versucht das System aufzuwecken, das funktionierte irgendwann auch, aber es ist dann wieder sofort in den Ruhezustand gegangen (beim Aufwecken hat man kurz den Kopf der Festplatte gehört).

Kurzerhand habe ich den Apple Hardware Test laufen lassen, der gut 3 Stunden dauerte.

Als Ergebnis wurde mir ein 4SNS/1 /40000000 Tp2H-127.875 Fehler angezeigt. Das betrifft wohl das Netzteil und die Heatpipe. 127° ist der aktuelle Wert.

Sieht für mich nach einem kaputten Sensor aus.

Kann man sowas selbst reparieren oder wird da ein Tausch des LogicBoards notwendig?

Hab mal das Log von Mac Fan Control angehängt:

Macs Fan Control 1.4.10

iMac13,1

CPU: Intel(R) Core(TM) i7-3770S CPU @ 3.10GHz [100]

GPU: Intel HD Graphics 4000 [active], NVIDIA GeForce GT 650M

macOS 10.13.5

Fans:

Main-min{1400}curr{1402}max{2800}mode{0}

TempSensors:

TA0P () - 13, 13

TA0V () - 24.9922, 24.9922

TA0p (Ambient) - 33, 33

TC0E () - 221.824, 221.824

TC0F () - 223.926, 223.926

TC0J () - 2.10156, 2.10156

TC0P () - 49, 49

TC0T () - 0.0625, 0.0625

TC0c (CPU Core 1) - 64, 64

TC0p (CPU Proximity) - 49, 49

TC1c (CPU Core 2) - 67, 67

TC2c (CPU Core 3) - 69, 69

TC3c (CPU Core 4) - 71, 71

TCGc (GPU PECI) - 71, 71

TCSc () - 61, 61

TCXR () - 222.797, 222.797

TCXc (CPU PECI) - 69.7969, 69.7969

TCXr () - 222.797, 222.797

TG0D () - 52, 52

TG0E () - 50.2422, 50.2422

TG0F () - 52.9961, 52.9961

TG0J () - 2.75391, 2.75391

TG0T () - 0.046875, 0.046875

TG0d (GPU Diode) - 46, 46

TG0p (GPU Proximity) - 45.125, 45.125

TH0A () - 129, 129

TH0B () - 129, 129

TH0C () - 129, 129

TH0F () - 129, 129

TH0O () - 249, 249

TH0P () - 249, 249

TH0R () - 129, 129

TH0a () - 129, 129

TH0b () - 129, 129

TH0c () - 129, 129

TH1A () - 43.125, 43.125

TH1B () - 45.125, 45.125

TH1C () - 129, 129

TH1F () - 217.035, 217.035

TH1O () - 9, 9

TH1P () - 129, 129

TH1R () - 217.125, 217.125

TH1a () - 43.125, 43.125

TH1b () - 45.125, 45.125

TH1c () - 129, 129

TL0P () - 17.3672, 17.3672

TL0p (LCD proximity) - 32.0625, 32.0625

TL1P () - 31.6875, 31.6875

TL1V () - 28.4805, 28.4805

TL1p (LCD Proximity 2) - 31.6875, 31.6875

TL1v () - 28.5156, 28.5156

TM0P () - 43.5625, 43.5625

TM0V () - 48.4102, 48.4102

TM0p (Memory Proximity) - 43.5625, 43.5625

TMXP () - 43.5625, 43.5625

TPCD (Platform Controller Hub Die) - 59, 59

TS0V () - 31.0078, 31.0078

Tb0P () - 47, 47

Tb0p () - 47, 47

Tm0P () - 42.375, 42.375

Tm0p () - 42.375, 42.375

Tp2F () - 35, 35

Tp2H () - 127.875, 127.875

Tp2h () - 127.875, 127.875

Disk drives:

APPLE SSD SM128E - 43.125

APPLE HDD HTS541010A9E662 - 34

Gerät:

iMac Intel 21.5"

Status:

open