Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: Andrew Optimus Goldheart ,

Titel:

Why does my Intel iMac reboot after 5 minutes of normal use?

Text:

iMac 20/2.4 GHz/ 1 GB RAM, Mod A1224 EMC 2210

I inherited this iMac after a lightning strike disabled the wired LAN connectivity 1 1/2 years ago. I discovered that the wireless connectivity still worked and it has functioned normally otherwise until recently it has begun rebooting after a few minutes. After research on iFixit and  reseating RAM chip, resetting PRAM and SMC, I pulled  it apart to observe the LEDs. The first is on when the Mac has power. All four light up normally from a cold boot. Then when it reboots three light up but not the fourth and the LCD stays black. Observations: there is a black smoky mark on the inside of the front bezel directly on top of the small squarish plug-in immediately below the LEDs on the logic board. No other obvious damage. If I turn off wireless sometimes the machine will run for an hour or more before rebooting. It has always, even when new, had a pronounced buzz or hum after turning down the brightness of the display which goes away after a few seconds. I have pulled the PSU and there is no obvious damage from a visual inspection and I'm not experienced enough to attempt voltage testing on it. If a bad PSU seems the likely explanation I would replace it but if it is the logic board, probably not. Where do I go from here? Many thanks in advance...

Gerät:

iMac20 2.4 GHz 1GB RAM EMC2210 Mod A1224iMac Intel 20" EMC 2133 and 2210
iMac20 2.4 GHz 1GB RAM EMC2210 Mod A1224iMac Intel 20" EMC 2133 and 2210

Status:

open

Akzeptierte Antwort:

50343

Bearbeitet von: oldturkey03 (Bewertungsdetails) ,

Titel:

Why does my Intel iMac reboot after 5 minutes of normal use?

Text:

iMac 20/2.4 GHz/ 1 GB RAM, Mod A1224 EMC 2210

I inherited this iMac after a lightning strike disabled the wired LAN connectivity 1 1/2 years ago. I discovered that the wireless connectivity still worked and it has functioned normally otherwise until recently it has begun rebooting after a few minutes. After research on iFixit and  reseating RAM chip, resetting PRAM and SMC, I pulled  it apart to observe the LEDs. The first is on when the Mac has power. All four light up normally from a cold boot. Then when it reboots three light up but not the fourth and the LCD stays black. Observations: there is a black smoky mark on the inside of the front bezel directly on top of the small squarish plug-in immediately below the LEDs on the logic board. No other obvious damage. If I turn off wireless sometimes the machine will run for an hour or more before rebooting. It has always, even when new, had a pronounced buzz or hum after turning down the brightness of the display which goes away after a few seconds. I have pulled the PSU and there is no obvious damage from a visual inspection and I'm not experienced enough to attempt voltage testing on it. If a bad PSU seems the likely explanation I would replace it but if it is the logic board, probably not. Where do I go from here? Many thanks in advance...

Gerät:

iMac20 2.4 GHz 1GB RAM  EMC2210  Mod A1224

Status:

open

Akzeptierte Antwort:

50343

Bearbeitet von: ewright1 ,

Titel:

Why does itmy Intel iMac reboot after 5 minutes of normal use?
Why does itmy Intel iMac reboot after 5 minutes of normal use?

Text:

iMac 20/2.4 GHz/ 1 GB RAM, Mod A1224 EMC 2210

I inherited this iMac after a lightning strike disabled the wired LAN connectivity 1 1/2 years ago. I discovered that the wireless connectivity still worked and it has functioned normally otherwise until recently it has begun rebooting after a few minutes. After research on iFixit and  reseating RAM chip, resetting PRAM and SMC, I pulled  it apart to observe the LEDs. The first is on when the Mac has power. All four light up normally from a cold boot. Then when it reboots three light up but not the fourth and the LCD stays black. Observations: there is a black smoky mark on the inside of the front bezel directly on top of the small squarish plug-in immediately below the LEDs on the logic board. No other obvious damage. If I turn off wireless sometimes the machine will run for an hour or more before rebooting. It has always, even when new, had a pronounced buzz or hum after turning down the brightness of the display which goes away after a few seconds. I have pulled the PSU and there is no obvious damage from a visual inspection and I'm not experienced enough to attempt voltage testing on it. If a bad PSU seems the likely explanation I would replace it but if it is the logic board, probably not. Where do I go from here? Many thanks in advance...

Gerät:

iMac20 2.4 GHz 1GB RAM  EMC2210  Mod A1224

Status:

open

Ursprünglicher Beitrag von: ewright1 ,

Titel:

Why does it reboot after 5 minutes of normal use?

Text:

iMac 20/2.4 GHz/ 1 GB RAM, Mod A1224 EMC 2210

I inherited this iMac after a lightning strike disabled the wired LAN connectivity 1 1/2 years ago. I discovered that the wireless connectivity still worked and it has functioned normally otherwise until recently it has begun rebooting after a few minutes. After research on iFixit and  reseating RAM chip, resetting PRAM and SMC, I pulled  it apart to observe the LEDs. The first is on when the Mac has power. All four light up normally from a cold boot. Then when it reboots three light up but not the fourth and the LCD stays black. Observations: there is a black smoky mark on the inside of the front bezel directly on top of the small squarish plug-in immediately below the LEDs on the logic board. No other obvious damage. If I turn off wireless sometimes the machine will run for an hour or more before rebooting. It has always, even when new, had a pronounced buzz or hum after turning down the brightness of the display which goes away after a few seconds. I have pulled the PSU and there is no obvious damage from a visual inspection and I'm not experienced enough to attempt voltage testing on it. If a bad PSU seems the likely explanation I would replace it but if it is the logic board, probably not. Where do I go from here? Many thanks in advance...

Gerät:

iMac20 2.4 GHz 1GB RAM  EMC2210  Mod A1224

Status:

open