Zum Hauptinhalt wechseln
Hilfe

Ursprünglicher Beitrag von: mayer ,

Text:

According to Apple forum the error 5570 is basically to tell you your 4,1 firmware 1.4 is already up to date: https://discussions.apple.com/thread/6826564

Please take a look at my question and the answers on this post:

[post|519906]

Status:

open