Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: willi ,

Titel:

No power on, No LED on logic board

Text:

Hey guys, Today I need your help!
I have an iMac late 2013 with 11.7 Volt of Logicboard (J600 plug) .
No diagnostic LEDs. System no Start
[image|1613200]
I still have to measure other small plugs.
does one have a tip? O_o.
System :
iMac A1418 (21.5 Zoll) ME087D/A (late, 2013)
i5 4570 ,NVIDIA 750M , 8 GB Ram
danke
Grüße
willi
=== Update (20.11.2018) ===
[image|1617469]
u7600 does not give 3.3 and 5v.
u7600:
pin 16 = 11,8v
pin 18 = 2.3V.
pin 12 and 24 = no voltage ..
[br]
should I just try to swap the ic or is it a broken elko?
=== Update (22.11.2018) ===
There was a short to PP3v3 S5 line. because of defective C9480, C9615 and R9612. The distance is closed. I think the ISL62383C did not survive ed:(
[image|1619367]
[image|1619368]
+
+=== Update (04.12.2018) ===
+u7600 is new :)
+
+[image|1636396]
+
+[br]
+
+
+Unfortunately, U7900 does not output 3.3v. now he has to be swapped :/

Gerät:

iMac Intel 21.5" EMC 2638

Status:

open

Bearbeitet von: willi ,

Titel:

No power on, No LED on logic board

Text:

Hey guys, Today I need your help!
I have an iMac late 2013 with 11.7 Volt of Logicboard (J600 plug) .
No diagnostic LEDs. System no Start
[image|1613200]
I still have to measure other small plugs.
does one have a tip? O_o.
System :
iMac A1418 (21.5 Zoll) ME087D/A (late, 2013)
i5 4570 ,NVIDIA 750M , 8 GB Ram
danke
Grüße
willi
=== Update (20.11.2018) ===
[image|1617469]
u7600 does not give 3.3 and 5v.
u7600:
pin 16 = 11,8v
pin 18 = 2.3V.
pin 12 and 24 = no voltage ..
[br]
should I just try to swap the ic or is it a broken elko?
+
+=== Update (22.11.2018) ===
+There was a short to PP3v3 S5 line. because of defective C9480, C9615 and R9612. The distance is closed. I think the ISL62383C did not survive ed:(
+
+[image|1619367]
+
+[image|1619368]

Gerät:

iMac Intel 21.5" EMC 2638

Status:

open

Bearbeitet von: willi ,

Titel:

No power on, No LED on logic board

Text:

Hey guys, Today I need your help!
I have an iMac late 2013 with 11.7 Volt of Logicboard (J600 plug) .
No diagnostic LEDs. System no Start
[image|1613200]
I still have to measure other small plugs.
does one have a tip? O_o.
System :
iMac A1418 (21.5 Zoll) ME087D/A (late, 2013)
i5 4570 ,NVIDIA 750M , 8 GB Ram
danke
Grüße
willi
+
+=== Update (20.11.2018) ===
+[image|1617469]
+
+u7600 does not give 3.3 and 5v.
+
+u7600:
+
+pin 16 = 11,8v
+
+pin 18 = 2.3V.
+
+pin 12 and 24 = no voltage ..
+
+[br]
+
+
+should I just try to swap the ic or is it a broken elko?

Gerät:

iMac Intel 21.5" EMC 2638

Status:

open

Bearbeitet von: willi ,

Titel:

No power on, No LED on logic board

Text:

Hey guys, Today I need your help!
I have an iMac late 2013 with 11.7 Volt of Logicboard (J600 plug) .
No diagnostic LEDs. System no Start
+
+[image|1613200]
I still have to measure other small plugs.
does one have a tip? O_o.
System :
iMac A1418 (21.5 Zoll) ME087D/A (late, 2013)
i5 4570 ,NVIDIA 750M , 8 GB Ram
danke
Grüße
willi

Gerät:

iMac Intel 21.5" EMC 2638

Status:

open

Bearbeitet von: willi ,

Titel:

-No power on, no trickle voltage on logic board
+No power on, No LED on logic board

Text:

Hey guys, Today I need your help!
-I have an iMac late 2013 with 12V peak peak (11.7v) on J600 plug. No diagnostic LEDs. System won’t start.
+I have an iMac late 2013 with 11.7 Volt of Logicboard (J600 plug) .
+
+No diagnostic LEDs. System no Start
I still have to measure other small plugs.
does one have a tip? O_o.
+
+System :
+
+iMac A1418 (21.5 Zoll) ME087D/A (late, 2013)
+
+i5 4570 ,NVIDIA 750M , 8 GB Ram
danke
Grüße
willi

Gerät:

iMac Intel 21.5" EMC 2638

Status:

open

Bearbeitet von: Dan ,

Titel:

No power on, no trickle voltage on logic board

Text:

-Hey guys,
+Hey guys, Today I need your help!
-Today I need your help.
-
-[br]
-
-
-I also have an imac late 2013 with the same error.
-
-12V peak peak (11.7v) to J600 plug. no leds on. no start.
+I have an iMac late 2013 with 12V peak peak (11.7v) on J600 plug. No diagnostic LEDs. System won’t start.
I still have to measure other small plugs.
does one have a tip? O_o.
danke
Grüße
willi

Gerät:

iMac Intel 21.5" EMC 2638

Status:

open

Bearbeitet von: mayer ,

Titel:

-No Title (You should edit this question)
+No power on, no trickle voltage on logic board

Text:

Hey guys,
Today I need your help.
[br]
+
I also have an imac late 2013 with the same error.
12V peak peak (11.7v) to J600 plug. no leds on. no start.
I still have to measure other small plugs.
does one have a tip? O_o.
danke
Grüße
willi

Gerät:

iMac Intel 21.5" EMC 2638

Status:

open

Ursprünglicher Beitrag von: willi ,

Titel:

No Title (You should edit this question)

Text:

Hey guys,

Today I need your help.

[br]

I also have an imac late 2013 with the same error.

12V peak peak (11.7v) to J600 plug. no leds on. no start.

I still have to measure other small plugs.

does one have a tip? O_o.

danke

Grüße

willi

Gerät:

iMac Intel 21.5" EMC 2638

Status:

open