Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: Dan ,

Text:

840 EVO work excellent on data cable at 6Gb/s. Maybe are did update from 32bit to 64bit Mac OS X, maybe that issue. 850 EVO and 860 EVO i can’t to start to use, on my iMac mid 2011 27’, it didn’t work. Symptomatic like you wrote. I thinks change SATA cable not help, only change SSD to OWC maybe it helping.
 
Hi,
 
been having an issue with my MBP 13” mid2010 since the hdd died on me. I put an Evo 840 256gb SSD inside it and it worked perfectly for over a year until recently when it decided not to boot anymore. I could read the 840 externally from an adapter just fine, but i formatted it and put it back into the MBP to make a clean install and still wasn't recognisable by the MBP (tried with orig OS X 10.6 dvd).
 
I now bought an Evo 860 (with fingers crossed) but again, no luck here. Start up + Option key gets me to a tray of Install DVD, then Apple Icon and the spinning wheel..
 
If, if, the suggestion with changing sata-cable comes up, exactly what cable should fit?
 
Or the dvd might be faulty?
 
Thanks!

Status:

open

Ursprünglicher Beitrag von: inizovtsev ,

Text:

840 EVO work excellent on data cable at 6Gb/s. Maybe are did update from 32bit to 64bit Mac OS X, maybe that issue. 850 EVO and 860 EVO i can’t to start to use, on my iMac mid 2011 27’, it didn’t work. Symptomatic like you wrote. I thinks change SATA cable not help, only change SSD to OWC maybe it helping.

Hi,

been having an issue with my MBP 13” mid2010 since the hdd died on me. I put an Evo 840 256gb SSD inside it and it worked perfectly for over a year until recently when it decided not to boot anymore. I could read the 840 externally from an adapter just fine, but i formatted it and put it back into the MBP to make a clean install and still wasn't recognisable by the MBP (tried with orig OS X 10.6 dvd).

I now bought an Evo 860 (with fingers crossed) but again, no luck here. Start up + Option key gets me to a tray of Install DVD, then Apple Icon and the spinning wheel..

If, if, the suggestion with changing sata-cable comes up, exactly what cable should fit?

Or the dvd might be faulty?

Thanks!

Status:

open