Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Werkzeug & Ersatzteile

Hilfe

Aktuelle Version von: manuelw ,

Titel:

Slow CPU and High Fan after SSD Upgrade

Text:

I installed a OWC Mercury Electra 6G SSD in this late 2015 21.5 iMac. Previously it had a 1TB Fusion drive. It boots fine but the CPU is maxed out with kernel_task consuming all of the processor, and the fan is running at max speed.
 
IsI should also mention that during the installation, the screen fell open and the LCD cable was damaged. I have ordered a thermal sensor needed? If so what part donew LCD cable, but in the meantime, the built-in display does not work at all. I need? Or is there a way to fixam running it on an external display. Could this with software/settingsbe the cause of the system freaking out?
IsI should also mention that during the installation, the screen fell open and the LCD cable was damaged. I have ordered a thermal sensor needed? If so what part donew LCD cable, but in the meantime, the built-in display does not work at all. I need? Or is there a way to fixam running it on an external display. Could this with software/settingsbe the cause of the system freaking out?

Gerät:

iMac Intel 21.5" Retina 4K Display (2015)

Status:

open

Ursprünglicher Beitrag von: manuelw ,

Titel:

Slow CPU and High Fan after SSD Upgrade

Text:

I installed a OWC  Mercury Electra 6G SSD in this late 2015 21.5 iMac. Previously it had a 1TB Fusion drive. It boots fine but the CPU is maxed out with kernel_task consuming all of the processor, and the fan is running at max speed.

Is a thermal sensor needed? If so what part do I need? Or is there a way to fix this with software/settings?

Gerät:

iMac Intel 21.5" Retina 4K Display (2015)

Status:

open