Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: oldturkey03 (Bewertungsdetails) ,

Titel:

PS3 not start after reflow of bluetooth/wifi chip

Text:

Hi, my bluetooth was not working so i tryed this tutorial about reflow the bluetooth/wifi chip of a PS3 slim using flux liquid and a hair dryer for the warm air.

https://www.youtube.com/watch?v=GppwrmXMtQk

After I did it, the ps3 is not starting. When i connect the ps3 to the energy, the red light is on, but it takes some time to get on. Then, when i press the start button, the light get’s green for a second and the cooler starts to rotate, but then, after a second it stops and the light puts off. Then, after some time it puts red again, and puts off again. The start button does not work at this moment. If i dissconnect the ps3 from the energy and connect again it’s the same, i can start the ps3 and the green light and the cooler are on for one second, after that they stops.

Maybe i broke the connector of the powe supply when warming the chip with the hair dryer? the chip is very near of the power supply connector.

Maybe the flux liquid has broken something? i putted too much liquid and it spreaded on the motherboard.

Exists a solution for this?

thank you.

PD: after giving a little more of warm air and mounting the full console now even the red light isn’t putting red when i connect it to the energy…

Gerät:

PlayStation 3 Slim

Status:

open

Akzeptierte Antwort:

555530

Bearbeitet von: Pablo ,

Titel:

PS3 not start after reflow of bluetooth/wifi chip

Text:

Hi, my bluetooth was not working so i tryed this tutorial about reflow the bluetooth/wifi chip of a PS3 slim using flux liquid and a hair dryer for the warm air.
 
https://www.youtube.com/watch?v=GppwrmXMtQk
 
After I did it, the ps3 is not starting. When i connect the ps3 to the energy, the red light is on, but it takes some time to get on. Then, when i press the start button, the light get’s green for a second and the cooler starts to rotate, but then, after a second it stops and the light puts off. Then, after some time it puts red again, and puts off again. The start button does not work at this moment. If i dissconnect the ps3 from the energy and connect again it’s the same, i can start the ps3 and the green light and the cooler are on for one second, after that they stops.
 
Maybe i broke the connector of the powe supply when warming the chip with the hair dryer? the chip is very near of the power supply connector.
 
Maybe the flux liquid has broken something? i putted too much liquid and it spreaded on the motherboard.
 
Exists a solution for this?
 
thank you.
 
PD: after giving a little more of warm air and mounting the full console now even the red light isn’t putting red when i connect it to the energy…

Gerät:

PlayStation 3 Slim

Status:

open

Ursprünglicher Beitrag von: Pablo ,

Titel:

PS3 not start after reflow of bluetooth/wifi chip

Text:

Hi, my bluetooth was not working so i tryed this tutorial about reflow the bluetooth/wifi chip of a PS3 slim using flux liquid and a hair dryer for the warm air.

https://www.youtube.com/watch?v=GppwrmXMtQk

After I did it, the ps3 is not starting. When i connect the ps3 to the energy, the red light is on, but it takes some time to get on. Then, when i press the start button, the light get’s green for a second and the cooler starts to rotate, but then, after a second it stops and the light puts off. Then, after some time it puts red again, and puts off again. The start button does not work at this moment. If i dissconnect the ps3 from the energy and connect again it’s the same, i can start the ps3 and the green light and the cooler are on for one second, after that they stops.

Maybe i broke the connector of the powe supply when warming the chip with the hair dryer? the chip is very near of the power supply connector.

Maybe the flux liquid has broken something? i putted too much liquid and it spreaded on the motherboard.

Exists a solution for this?

thank you.

Gerät:

PlayStation 3 Slim

Status:

open