Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: ale.magna84 ,

Text:

Hi guys,
 
I hope somebody will answer, I got a Samsung 860 EVO mSATA and the adaptor, the problem is that the MBP 15” Retina 2012 doesn’t recognize the SSD, when I go to recovery mode and use Disk Utility I cannot find the SSD.
 
Is it because the SSD is not formatted and for some reasons it cannot be recognized?
 
I read on some websites that I should change the SSD cable for some compatibility issues, but none of you ever said anything so I don’t think it’s the issue here, any idea?idea?[br]
[br]
EDIT:[br]
[br]
I tried to boot from a windows USB, even there I cannot see the SSD.

I have no way to try the 860 EVO to see if it’s faulty, the adaptor seems the right one as it’s written on it that is for the MBP 15 retina with all the models written…
I read on some websites that I should change the SSD cable for some compatibility issues, but none of you ever said anything so I don’t think it’s the issue here, any idea?idea?[br]
[br]
EDIT:[br]
[br]
I tried to boot from a windows USB, even there I cannot see the SSD.

I have no way to try the 860 EVO to see if it’s faulty, the adaptor seems the right one as it’s written on it that is for the MBP 15 retina with all the models written…

Status:

open

Bearbeitet von: ale.magna84 ,

Text:

Hi guys,
 
I hope somebody will answer, I got a Samsung 860 EVO mSATA and the adaptor, the problem is that the MBP 15” Retina 2012 doesn’t recognize the SSD, when I go to recovery mode and use Disk Utility I cannot find the SSD.
I hope somebody will answer, I got a Samsung 860 EVO mSATA and the adaptor, the problem is that the MBP 15” Retina 2012 doesn’t recognize the SSD, when I go to recovery mode and use Disk Utility I cannot find the SSD.
 
Is it because the SSD is not formatted and for some reasons it cannot be recognized?
 
I read on some websites that I should change the SSD cable for some compatibility issues, but none of you ever said anything so I don’t think it’s the issue here, any idea?

Status:

open

Ursprünglicher Beitrag von: ale.magna84 ,

Text:

Hi guys,

I hope somebody will answer, I got a Samsung 860 EVO and the adaptor, the problem is that the MBP 15” Retina 2012 doesn’t recognize the SSD, when I go to recovery mode and use Disk Utility I cannot find the SSD.

Is it because the SSD is not formatted and for some reasons it cannot be recognized?

I read on some websites that I should change the SSD cable for some compatibility issues, but none of you ever said anything so I don’t think it’s the issue here, any idea?

Status:

open