Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Werkzeug & Ersatzteile

Hilfe

Aktuelle Version von: Dan ,

Titel:

No video after motherboard change

Text:

Hello,
 
Let me preface this by saying I’ve worked on computers and phones for ten years, and I make a living doing this. So I got a Imac second hand, and it had a firmware lock, so I decided to buy another motherboard and change it, I changed the board, and everything boots up but total black screen not any illumination and all 4 LEDS are on for the diagnostics, so I figured I got burned by bad ebay seller so I tried my old board which would boot to lock screen before changing motherboard, I tried that and same thing black screen nada, all 4 LEDs are on. So I figured maybe video cable went bad in process of removing it from Imac, and I changed that and still black screen
Let me preface this by saying I’ve worked on computers and phones for ten years, and I make a living doing this. So I got a Imac second hand, and it had a firmware lock, so I decided to buy another motherboard and change it, I changed the board, and everything boots up but total black screen not any illumination and all 4 LEDS are on for the diagnostics, so I figured I got burned by bad ebay seller so I tried my old board which would boot to lock screen before changing motherboard, I tried that and same thing black screen nada, all 4 LEDs are on. So I figured maybe video cable went bad in process of removing it from Imac, and I changed that and still black screen
 
anySo I got a iMac second hand, and it had a firmware lock, so I decided to buy another motherboard and change it, I changed the board, and everything boots up but total black screen not any illumination and all 4 LEDS are on for the diagnostics, so I figured I got burned by bad eBay seller.

So I tried my old board which would boot to lock screen before changing motherboard, I tried that and same thing black screen nada, all 4 LEDs are on. So I figured maybe video cable went bad in process of removing it from iMac, and I changed that and still black screen

Any
ideas? thanks

Thanks
anySo I got a iMac second hand, and it had a firmware lock, so I decided to buy another motherboard and change it, I changed the board, and everything boots up but total black screen not any illumination and all 4 LEDS are on for the diagnostics, so I figured I got burned by bad eBay seller.

So I tried my old board which would boot to lock screen before changing motherboard, I tried that and same thing black screen nada, all 4 LEDs are on. So I figured maybe video cable went bad in process of removing it from iMac, and I changed that and still black screen

Any
ideas? thanks

Thanks

Gerät:

iMac Intel 21.5" EMC 2428

Status:

open

Ursprünglicher Beitrag von: Alex Franke ,

Titel:

No video after motherboard change

Text:

Hello,

Let me preface this by saying I’ve worked on computers and phones for ten years, and I make a living doing this.  So I got a Imac second hand, and it had a firmware lock, so I decided to buy another motherboard and change it, I changed the board, and everything boots up but total black screen not any illumination and all 4 LEDS are on for the diagnostics, so I figured I got burned by bad ebay seller so I tried my old board which would boot to lock screen before changing motherboard, I tried that and same thing black screen nada, all 4 LEDs are on.  So I figured maybe video cable went bad in process of removing it from Imac, and I changed that and still black screen

any ideas?    thanks

Gerät:

iMac Intel 21.5" EMC 2428

Status:

open