Zum Hauptinhalt wechseln
Hilfe

Ursprünglicher Beitrag von: Rory Pierce ,

Text:

To properly run [https://github.com/pigsyn/MacProFirmwareToolUpdate|THIS] tool:

Make sure that you have the Mac Pro 5.1 Firmware Update package from Apple OPEN. Only THEN run the Firmware Tool. Then it should not give you this error.

Status:

open