Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Hilfe

Aktuelle Version von: mayer ,

Titel:

Using eVisit on a Mac having Browser issues

Text:

I’m trying to help my doctor to set up eVisit on his Mac.
 
This is the message I get on all three:
 
'''“eVisit provides a state-of-the-art experience, and requires a modern, standards-compliant browser (specifically one that supports the encrypted WebRTC protocol). Your browser falls short. We recommend:'''
 
'''A recent version of Google Chrome'''
 
'''A recent version of Firefox'''
 
'''eVisit is a telehealth and patient-engagement platform that lets patients see their own doctors virtually over encrypted, HIPAA-compliant video chat.”'''
 
Browsers tried:
 
Safari 12.1.2
 
FireFox 74.0
 
Google Chrome 80.0.3987.162.
 
All appear to be the latest versions.
 
I am running Sierra 10.12.6 on a 5,1 Mac Pro.
 
Any thoughts? Should he be using another visit program? Anyone have any experience with this?
 
=== Update (04/02/2020) ===
 
OK My MBP 2015 is running Catalina 10.15.3
 
The Safari version is higher @ 13.0.5 will not work
 
FireFox 74,0 works
 
Will next try with High Sierra on another machine and post results
 
@danj wanted you to know results and will probably migrate this to Meta
 
UPDATE
 
High Sierra and FireFox 74.0 work.

Gerät:

Mac

Status:

open

Akzeptierte Antwort:

625743

Bearbeitet von: mayer ,

Titel:

Using eVisit on a Mac having Browser issues

Text:

I’m trying to help my doctor to set up eVisit on his Mac.
 
This is the message I get on all three:
 
'''“eVisit provides a state-of-the-art experience, and requires a modern, standards-compliant browser (specifically one that supports the encrypted WebRTC protocol). Your browser falls short. We recommend:'''
 
'''A recent version of Google Chrome'''
 
'''A recent version of Firefox'''
 
'''eVisit is a telehealth and patient-engagement platform that lets patients see their own doctors virtually over encrypted, HIPAA-compliant video chat.”'''
 
Browsers tried:
 
Safari 12.1.2
 
FireFox 74.0
 
Google Chrome 80.0.3987.162.
 
All appear to be the latest versions.
 
I am running Sierra 10.12.6 on a 5,1 Mac Pro.
 
Any thoughts? Should he be using another visit program? Anyone have any experience with this?
 
=== Update (04/02/2020) ===
OK My MBP 2015 is running Catalina 10.15.3
 
The Safari version is higher @ 13.0.5 will not work
 
FireFox 74,0 works
 
Will next try with High Sierra on another machine and post results
 
@danj wanted you to know results and will probably migrate this to Meta
 
UPDATE
 
High Sierra and FireFox 74.0 work.

Gerät:

Mac

Status:

open

Bearbeitet von: mayer ,

Titel:

Using eVisit on a Mac having Browser issues

Text:

I’m trying to help my doctor to set up eVisit on his Mac.
 
This is the message I get on all three:
 
'''“eVisit provides a state-of-the-art experience, and requires a modern, standards-compliant browser (specifically one that supports the encrypted WebRTC protocol). Your browser falls short. We recommend:'''
 
'''A recent version of Google Chrome'''
 
'''A recent version of Firefox'''
 
'''eVisit is a telehealth and patient-engagement platform that lets patients see their own doctors virtually over encrypted, HIPAA-compliant video chat.”'''
 
Browsers tried:
 
Safari 12.1.2
 
FireFox 74.0
 
Google Chrome 80.0.3987.162.
 
All appear to be the latest versions.
 
I am running Sierra 10.12.6 on a 5,1 Mac Pro.
 
Any thoughts? Should he be using another visit program? Anyone have any experience with this?
 
I am=== Update (04/02/2020) ===
OK My MBP 2015 is
running Sierra 10.12.6 on a 5,1 Mac Pro.Catalina 10.15.3
I am=== Update (04/02/2020) ===
OK My MBP 2015 is
running Sierra 10.12.6 on a 5,1 Mac Pro.Catalina 10.15.3
 
Any thoughts? Should he be usingThe Safari version is higher @ 13.0.5 will not work

FireFox 74,0 works

Will next try with High Sierra on
another visit program? Anyone have any experience with this?machine and post results
Any thoughts? Should he be usingThe Safari version is higher @ 13.0.5 will not work

FireFox 74,0 works

Will next try with High Sierra on
another visit program? Anyone have any experience with this?machine and post results
 
@danj wanted you to know results and will probably migrate this to Meta
@danj wanted you to know results and will probably migrate this to Meta

Gerät:

Mac

Status:

open

Bearbeitet von: mayer ,

Titel:

Using eVisit on a Mac having Browser issues

Text:

I’m trying to help my doctor to set up eVisit on his Mac. On my end, as a patient, I am getting this message when trying to use
I’m trying to help my doctor to set up eVisit on his Mac. On my end, as a patient, I am getting this message when trying to use
 
Safari 12.1.2This is the message I get on all three:
Safari 12.1.2This is the message I get on all three:
 
FireFox 74.0'''“eVisit provides a state-of-the-art experience, and requires a modern, standards-compliant browser (specifically one that supports the encrypted WebRTC protocol). Your browser falls short. We recommend:'''
FireFox 74.0'''“eVisit provides a state-of-the-art experience, and requires a modern, standards-compliant browser (specifically one that supports the encrypted WebRTC protocol). Your browser falls short. We recommend:'''
 
Google Chrome 80.0.3987.162.'''A recent version of Google Chrome'''
Google Chrome 80.0.3987.162.'''A recent version of Google Chrome'''
 
All appear to be the latest versions.'''A recent version of Firefox'''
All appear to be the latest versions.'''A recent version of Firefox'''
 
This'''eVisit is the message I get on all three:a telehealth and patient-engagement platform that lets patients see their own doctors virtually over encrypted, HIPAA-compliant video chat.”'''
This'''eVisit is the message I get on all three:a telehealth and patient-engagement platform that lets patients see their own doctors virtually over encrypted, HIPAA-compliant video chat.”'''
 
“eVisit provides a state-of-the-art experience, and requires a modern, standards-compliant browser (specifically one that supports the encrypted WebRTC protocol). Your browser falls short. We recommendBrowsers tried:
“eVisit provides a state-of-the-art experience, and requires a modern, standards-compliant browser (specifically one that supports the encrypted WebRTC protocol). Your browser falls short. We recommendBrowsers tried:
 
A recent version of '''Google Chrome'''Safari 12.1.2

FireFox 74.0

Google Chrome 80.0.3987.162.

All appear to be the latest versions.
A recent version of '''Google Chrome'''Safari 12.1.2

FireFox 74.0

Google Chrome 80.0.3987.162.

All appear to be the latest versions.
 
A recent version of '''Firefox'''
 
eVisit is a telehealth and patient-engagement platform that lets patients see their own doctors virtually over encrypted, HIPAA-compliant video chat.”
 
I am running Sierra 10.12.6 on a 5,1 Mac Pro.
 
Any thoughts? Should he be using another visit program? Anyone have any experience with this?
 
@danj

Gerät:

Mac

Status:

open

Bearbeitet von: mayer ,

Titel:

Using eVisit on a Mac having Browser issues

Text:

I’m trying to help my doctor to set up eVisit on his Mac. On my end, as a patient, I am getting this message when trying to use Safari 12.1.2, FireFox

Safari 12.1.2

FireFox
74.0 and Google

Google
Chrome 80.0.3987.162. All

All
appear to be the latest versions.

This is the message I get on all three:
I’m trying to help my doctor to set up eVisit on his Mac. On my end, as a patient, I am getting this message when trying to use Safari 12.1.2, FireFox

Safari 12.1.2

FireFox
74.0 and Google

Google
Chrome 80.0.3987.162. All

All
appear to be the latest versions.

This is the message I get on all three:
 
“eVisit provides a state-of-the-art experience, and requires a modern, standards-compliant browser (specifically one that supports the encrypted WebRTC protocol). Your browser falls short. We recommend:
 
A recent version of '''Google Chrome'''
 
A recent version of '''Firefox'''
 
eVisit is a telehealth and patient-engagement platform that lets patients see their own doctors virtually over encrypted, HIPAA-compliant video chat.”
 
I am running Sierra 10.12.6 on a 5,1 Mac Pro.
 
Any thoughts? Should he be using another visit program? Anyone have any experience with this?
 
@danj

Gerät:

Mac

Status:

open

Ursprünglicher Beitrag von: mayer ,

Titel:

Using eVisit on a Mac having Browser issues

Text:

I’m trying to help my doctor to set up eVisit on his Mac.  On my end, as a patient, I am getting this message when trying to use Safari 12.1.2, FireFox 74.0 and Google Chrome 80.0.3987.162.  All appear to be the latest versions.

“eVisit provides a state-of-the-art experience, and requires a modern, standards-compliant browser (specifically one that supports the encrypted WebRTC protocol). Your browser falls short. We recommend:

A recent version of '''Google Chrome'''

A recent version of '''Firefox'''

eVisit is a telehealth and patient-engagement platform that lets patients see their own doctors virtually over encrypted, HIPAA-compliant video chat.”

I am running Sierra 10.12.6 on a 5,1 Mac Pro.

Any thoughts?  Should he be using another visit program?  Anyone have any experience with this?

@danj

Gerät:

Mac

Status:

open