Zum Hauptinhalt wechseln
Hilfe

Aktuelle Version von: iRobot ,

Titel:

MacBook Pro has good Wifi/Airport card but not found?

Text:

I'm trying to troubleshoot this 13" MacBook Pro 2010 that won't show a WiFi icon in the status bar & Airport doesn't show up in the network connectivity. When I used the system diagnostic utilities I checked the Airport card launch daemons & it showed it as installed & it said it was "active" but only moving 12kb up & 10kb down during the last session.

I know it has a good WiFi card & cable installed because I connected another display with a tested wifi & cables so that's not the issue. The only 2 things I can think of is either a bad logic board connection or damaged component or a software issue? But I have no idea how to analyze the software issue? I ran the Apple Hardware Test - Long version with everything checking out ok. Any help or suggestions would be '''VERY HELPFUL!!!'''

Gerät:

MacBook Pro 13" Unibody Mid 2010

Status:

openclosed
openclosed

Ursprünglicher Beitrag von: iphonetechtips ,

Titel:

MacBook Pro has good Wifi/Airport card but not found?

Text:

I'm trying to troubleshoot this 13" MacBook Pro 2010 that won't show a WiFi icon in the status bar & Airport doesn't show up in the network connectivity. When I used the system diagnostic utilities I checked the Airport card launch daemons & it showed it as installed & it said it was "active" but only moving 12kb up & 10kb down during the last session.

I know it has a good WiFi card & cable installed because I connected another display with a tested wifi & cables so that's not the issue. The only 2 things I can think of is either a bad logic board connection or damaged component or a software issue? But I have no idea how to analyze the software issue? I ran the Apple Hardware Test - Long version with everything checking out ok. Any help or suggestions would be '''VERY HELPFUL!!!'''

Gerät:

MacBook Pro 13" Unibody Mid 2010

Status:

open