Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Hilfe

Aktuelle Version von: mayer ,

Titel:

CCFL bad on left side, boots on Safe Mode but not standard

Text:

Trying to save this one for a kid. Even with the CCFL out it is usable. Plulled the HD (it had been upgraded to 2TB), wiped the drive and installed a clean system of El Capitan on a MacPro. The Pro (2008) runs fine using the drive as an external,
 
Booting iMac from an external enclosure, Machine boots fine in Safe Mode but not standard mode. (I get a multicolored dotted display with a black box. Does anyone know what to pull out of the library to get it not to check the display so it can be used again?again.

@danj
Booting iMac from an external enclosure, Machine boots fine in Safe Mode but not standard mode. (I get a multicolored dotted display with a black box. Does anyone know what to pull out of the library to get it not to check the display so it can be used again?again.

@danj

Gerät:

iMac Intel 27" EMC 2309 and 2374

Status:

open

Ursprünglicher Beitrag von: mayer ,

Titel:

CCFL bad on left side, boots on Safe Mode but not standard

Text:

Trying to save this one for a kid.  Even with the CCFL out it is usable.  Plulled the HD (it had been upgraded to 2TB), wiped the drive and installed a clean system of El Capitan on a MacPro.  The Pro (2008) runs fine using the drive as an external,

Booting iMac from an external enclosure, Machine boots fine in Safe Mode but not standard mode. (I get a multicolored dotted display with a black box.  Does anyone know what to pull out of the library to get it not to check the display so it can be used again?

Gerät:

iMac Intel 27" EMC 2309 and 2374

Status:

open