Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Hilfe

Aktuelle Version von: oldturkey03 (Bewertungsdetails) ,

Titel:

airport extreme install not working

Text:

eMac 1.25 mhz 1GBram 80GB HD
 
Hi iFixit Folks!
 
I'm trying to install a 1026 extreme card but wire for back of card can't be found in my eMac 1.25 ! There is not any wire to connect to the back of card! The card slot is correct and super drive has nothing connected to it? I'm trying to take off the front to see if it's behind it ( with the great tools I bought from you ;-) ! But I get any signal with just the card as it stands now. Any GREAT CLUE from iFixit? Hope so! Thanks.
 
Michael vega
 
pslvega@gmail.com
 
==== Update ==
==== Update ==
 
MrMr. Mayer
MrMr. Mayer
 
I don't see a cable anywhere so far, but I dont know where it would be stuffed around the front, as I've got the front of the moniter loosened from the back case cover but not free of the metal covering because I was reading about the danger of CRT implosion! Which is not a chance I want to take! I'm the original owner and never put a AP card in it, though I did try to put an original AP card in only to realize it would take only the extreme card. Did apple ever leave out the antennas on these machines? I do have a torn down G3 iBook antenna that is still attached to the LCD moniter only by a soldered end and the microboard attached, could I extact that and attach it to the eMac? If so what would the process be? I don't have any diagram as to where the eMac antenna is supposed to be located from point to point of attachment. If I take the one from the G3 iBook how do I remove it without any damage to it?
 
II truely appreciate all you advice now and also the past! It has been very enlightening to my issues. I must say though I've bought a Windows PC because of the great price point and find it interesting but the Mac OS is my first love and will always be since 1985! I do plan on making a Mac virtual machine out of the PC. I have 5 EASY Mac's no older than 2005 & iPod Touch 4 gen. and they work well but slow compared to the current Machines. Just a FYI to you! (babble Babble, BABBLE!) Anyway if you have any easy clue on what to do, it as always will be appreciated!
II truely appreciate all you advice now and also the past! It has been very enlightening to my issues. I must say though I've bought a Windows PC because of the great price point and find it interesting but the Mac OS is my first love and will always be since 1985! I do plan on making a Mac virtual machine out of the PC. I have 5 EASY Mac's no older than 2005 & iPod Touch 4 gen. and they work well but slow compared to the current Machines. Just a FYI to you! (babble Babble, BABBLE!) Anyway if you have any easy clue on what to do, it as always will be appreciated!
 
Thanks a Bazillion
 
Michael

Gerät:

eMac

Status:

open

Akzeptierte Antwort:

89964

Bearbeitet von: Michael ,

Titel:

airport extreme install not working

Text:

eMac 1.25 mhz 1GBram 80GB HD
Hi Rocky
Hi iFixit
Folks!
Hi Rocky
Hi iFixit
Folks!
 
I'm trying to install a 1026 extreme card but wire for back of card can't be found in my eMac 1.25 ! There is not any wire to connect to the back of card! The card slot is correct and super drive has nothing connected to it? I'm trying to take off the front to see if it's behind it ( with the great tools I bought from you ;-) ! But I get any signal with just the card as it stands now. Any GREAT CLUE from iFixit? Hope so! Thanks.
 
Michael vega
 
pslvega@gmail.com
 
== Update ==
 
Mr. Mayer
 
I don't see a cable anywhere so far, but I dont know where it would be stuffed around the front, as I've got the front of the moniter loosened from the back case cover but not free of the metal covering because I was reading about the danger of CRT implosion! Which is not a chance I want to take! I'm the original owner and never put a AP card in it, though I did try to put an original AP card in only to realize it would take only the extreme card. Did apple ever leave out the antennas on these machines? I do have a torn down G3 iBook antenna that is still attached to the LCD moniter only by a soldered end and the microboard attached, could I extact that and attach it to the eMac? If so what would the process be? I don't have any diagram as to where the eMac antenna is supposed to be located from point to point of attachment. If I take the one from the G3 iBook how do I remove it without any damage to it?
 
I truely appreciate all you advice now and also the past! It has been very enlightening to my issues. I must say though I've bought a Windows PC because of the great price point and find it interesting but the Mac OS is my first love and will always be since 1985! I do plan on making a Mac virtual machine out of the PC. I have 5 EASY Mac's no older than 2005 & iPod Touch 4 gen. and they work well but slow compared to the current Machines. Just a FYI to you! (babble Babble, BABBLE!) Anyway if you have any easy clue on what to do, it as always will be appreciated!
 
Thanks a Bazillion
 
Michael

Gerät:

eMac

Status:

open

Bearbeitet von: mayer ,

Titel:

airport extreme install not working

Text:

eMac 1.25 mhz 1GBram 80GB HD
Hi Rocky Folks!
 
I'm trying to install a 1026 extreme card but wire for back of card can't be found in my eMac 1.25 ! There is not any wire to connect to the back of card! The card slot is correct and super drive has nothing connected to it? I'm trying to take off the front to see if it's behind it ( with the great tools I bought from you ;-) ! But I get any signal with just the card as it stands now. Any GREAT CLUE from iFixit? Hope so! Thanks.
 
Michael vega
 
pslvega@gmail.com

Gerät:

eMac 1.25 mhz 1GBram 80GB HD
eMac 1.25 mhz 1GBram 80GB HD

Status:

open

Ursprünglicher Beitrag von: Michael ,

Titel:

airport extreme install not working

Text:

Hi Rocky Folks!

I'm trying to install a 1026 extreme card but wire for back of card can't be found in my eMac 1.25 ! There is not any wire to connect to the back of card!  The card slot is correct and super drive has nothing connected to it? I'm trying to take off the front to see if it's behind it ( with the great tools I bought from you ;-) ! But I get any signal with just the card as it stands now. Any GREAT CLUE from iFixit? Hope so! Thanks.

Michael vega

pslvega@gmail.com

Gerät:

eMac 1.25 mhz 1GBram 80GB HD

Status:

open