Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Model A1225 / Early 2009 / 2.66, 2.93, or 3.06 GHz Core 2 Duo processor

196 Fragen Alle anzeigen

Computer shuts off after a few minutes of use

Hi,

My iMac (early 2009, 24") started shutting down after a few minutes of use. It's not a clean shut down. It's an instant cut-off of power.

Using Hardware Monitor, everything looks normal except with the Northbridge...

- The voltage sensor always shows 0 volts.

- The current shows 0 as well.

I've tried resetting NVRAM and SMC, but that hasn't helped.

Does anybody have any advise before I replace the system board?

Thanks,

Jay

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

2 Antworten

Hilfreichste Antwort

if you haven't already i would try cleaning the dust out, make sure the fan is still spinning, it sounds like a possible overheating issue

War diese Antwort hilfreich?

Bewertung 1

Kommentare:

Thanks Michael.

Overheating was the first thing I thought of. I tried all you suggested.

I also tried using smcFanControl to increase the fan speeds. I replaced the thermal compound on the Northbridge as it was running a little hot (about 75 degrees C at idle). It now runs about 5 - 10 degrees cooler. Everything else seems to be running cool.

So far, nothing has helped.

von

Einen Kommentar hinzufügen

Best to take the frame off and take a look at the diagnostic lights when it goes down. That will tell us where to look.

War diese Antwort hilfreich?

Bewertung 1

Kommentare:

Thanks Mayer. I did that too. It goes directly from 4 lights to 2. Unfortunately that doesn't help.

von

Einen Kommentar hinzufügen

Antwort hinzufügen

Jay Thomas wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 0

Letzten 7 Tage: 0

Letzten 30 Tage: 0

Insgesamt: 279