Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Released August, 2010. Identified by part number: 884354009250.

10 Fragen Alle anzeigen

One channel is not recording properly. Can I fix it?

The L channel input isn't working. It seems to be picking up some low levels signal of some sort every now and then, and on playback there appears to be an almost silent low level recording, but the usable recording is effectively mono (R channel only)

I've opened it to try and see if there is a loose connection, but there is none that I can see, which makes it seem like the problem might be electrical / with the logic board.

Is this fixable at all? And if so, how?

And, if not by me, then where could I send/take it to be repaired? (I'm based in London)

The recorder is no longer under warranty, but I really don't want to have to trash it / replace it with a new one. I'm positive there must be some way of repairing it. Really hoping the answer can be found in this helpful forum!

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 2
Einen Kommentar hinzufügen

SPAR DIR DAS UPGRADE

Mach dein iPhone so gut wie neu mit unseren Fix Kits.

Jetzt entdecken

SPAR DIR DAS UPGRADE

Mach dein iPhone so gut wie neu mit unseren Fix Kits.

Jetzt entdecken

2 Antworten

Hilfreichste Antwort

I just faced this problem and solved myself EASILY.

I have 1 old and 1 new, and this only happens to the OLD one.

This often happens when I insert a line-in plug. It works all ok when line-in. But when I pull out the plug, the R channel becomes either silent or noisy, randomly.

When the problem happens, just PLUG IN AGAIN. Sometimes I try several times to solve it.

*I believe alectronic is right. This problem happens after using the line-in plug intensely.

War diese Antwort hilfreich?

Bewertung 7

Kommentare:

I was —this close— to replacing my H1 because it was only recording one channel, and your simple little trick worked to restore it. Thanks!

von

Oh man! I created this account just to thank you. I thought I had ruined the H1 but I just connected a plug in the Line In several times and it worked. Maybe it was dust or something causing the noise in that jack.

von

and 3 years later you're still helping someone who got disheartened by this issue!

Thank you! It worked!! Dori

von

@danestor.nu Hey man! How did you solve the problem?

von

Me too! Thanks-happened right in the middle of a project, too! I'll,keep that line-in jack clean from now on.

von

1 weiteren Kommentar anzeigen

Einen Kommentar hinzufügen

My R channel is not working. How do i solve it. Suggest me.

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Antwort hinzufügen

sheila wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 2

Letzten 7 Tage: 25

Letzten 30 Tage: 97

Insgesamt: 3,539