Zum Hauptinhalt wechseln

power button and volume buttons do not work

I have replaced the power flex cable and it still does not work. I saw another post that said it could be a bad control board so i replaced that. Still does not work. The cameras both work but the power and volume buttons do not work. Am I missing something?

Beantwortet! View the answer Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 1
Einen Kommentar hinzufügen

2 Antworten

Gewählte Lösung

If your cable is properly seated, and you did not damage it during installation, then the h next thing that comes to mind and that you need to rule out it is the possibility that you have a defective cable; you'll need to try a new one.

Once you receive a new one from a different supplier if possible, test it before installing it: unplug the old cable, plug the new one instead, and carefully press/test the buttons. If it works, then remove the old one and install the new one. Don't go cheap with those cables. Choose the best quality you can get because they are such a pain to replace and you don't want to have to constantly replace defective parts. First because of the time you'll be wasting; second, because there is an inherent risk to every repair attempt, so you don't want to test your luck indefinitely. I recommend buying the iFixit cable because they usually carry the best possible quality and stand behind their product with a good warranty.

War diese Antwort hilfreich?

Bewertung 1
Einen Kommentar hinzufügen

Make sure that ALL the connections and ports are screwed-in/connected securely. That should fix it.

War diese Antwort hilfreich?

Bewertung 0
Einen Kommentar hinzufügen

Antwort hinzufügen

Jeff Halstead wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 0

Letzten 7 Tage: 0

Letzten 30 Tage: 1

Insgesamt: 312