Why won't my iPod classic turn on with car ignition?

Recently (in the last 6 months), my iPod classic Video (30GB) has stopped powering up when I start my car.

I leave the iPod plugged in via USB and this has been working fine, turning on and playing my tunes with the car stereo. 6 months ago this stopped happening. Instead, I have to now lean over to the glovebox and press the home button to turn it on in order for it to start playing.

I have tried a different iPod cable - same result.

The unit still charges, still powers on, still works. It turns on straight away after pressing the home button.

I changed the battery just in case. Still no luck.

I'm not sure what happened 6 months ago to cause this to change. Any ideas?

There hasn't been any firmware changes so I'm at a loss as to what has caused it, and how to fix it.

In addition, I can confirm the following:

Trying the system (current headunit, and cable) with a different iPod (iPod Nano) has no problems. The iPod was on sleep mode, and upon turning on the ignition, the headunit powered up the iPod and it began playing through USB.

So something must be up with the iPod classic then...

Thanks in advance.

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Punktzahl 0

Kommentare:

I can't say for sure, but maybe the battery is not holding charge well and staying in sleep mode. Try testing the device out of the car and see how long battery holds.

von

Thanks. I was told the same thing - that the iPod might be in Deep Sleep mode due to a dead battery. However; I've replaced the battery with a new one and still has the same thing. There is no issue in turning the iPod on - it boots up quickly from sleep and plays instantly... just requires me to push the home button first which I never used to have to do.

von

I'm thinking lightning dock/charger port

von

Einen Kommentar hinzufügen