Gerät läd im angeschalteten Zustand nicht / keine USB-Verbindung

Guten Tag,

ich besitze ein iPhone 4 welches sich leider nichtmehr im angeschalteten Zustand laden lässt. Es erscheint kein Ladesymbol noch ertönt ein Geräusch. Wenn der Stecker im angeschalteten Zusant reingesteckt wird springt die Prozentanzeige abundzu um 1-2% hoch, jedoch kein weiterer Hinweis aufs Laden.

Wenn ich das Handy mit reingestecktem Stecker dann ausschalte, läd es, bis ich es wieder anschalte.

Desweiteren kann ich auch keine USB-Verbindung mit meinem PC aufbauen.

Ich habe schon einen Ersatzakku probiert, jedoch hat dies nicht geholfen.

Wo könnte das Problem liegen?

Das Gerät ist 100% original ohne Jailbreak oder sonstigem.

Grüße

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Punktzahl 0

Kommentare:

Hallo Moritz,

hast du schon versucht das Gerät in den DFU-Mode zu bringen?

Eventuell könnte dein PC so das iPhone erkennen, um das iOS neu aufzuspielen.

von

Hallo Moritz

Ich hatte ein änliches Problem mit einen Iphone 5s. Es ließ sich nicht laden. Erst als ich ein Ladekabel aus der zeit von der Veröffentlichung von dem 5s gefunden haben war es mögleich es zu laden neu Ladekabel akzeptiert es einfach nicht. Versuch mal ob es dan möglich ist es zu laden.

von

@Dennis

Habs gerade mal versucht, leider hat es nicht funktioniert.

@Max

Ich benutze ein "Aftermarket"-Kabel. Leider ist das originale nichtmehr funktionstüchtig und deswegen kann ich es nicht testen. Kann es daran wirklich liegen?

Wie liegst mit LogicBoard, Dock usw. aus?

Grüße

von

Apple zieht mit jedem Update nicht zertifizierte Lightning Kabel aus dem Verkehr, ob das allerdings auch bei den alten Kabeln so ist, kann ich dir leider nicht sagen.

Hast du die Möglichkeit, es mit einem originalen zu probieren?

von

Einen Kommentar hinzufügen