Zum Hauptinhalt wechseln

Der Mac Pro (Anfang 2009) kam im März 2009 auf den Markt. Er führte erstmals die Nehalem Architektur von Intel in die professionelle Apple Desktop Reihe ein, und verfügt über ein leicht neu konzipiertes Inneres, das auch bei den 2010 und 2012 CPU Updates beibehalten wurde.

146 Fragen Alle anzeigen

Fans blowing full blast on MacPro tower. Any way to fix? Solved

MacPro 5,1 Mid 2012 has fans blowing full blast on startup. SMC reset does not fix the issue.

Is there any way of fixing this without going to the Genius Bar?

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 2
Einen Kommentar hinzufügen

1 Antwort

Hilfreichste Antwort

I’d run TG Pro to see if I could isolate the problem:

https://www.tunabellysoftware.com/tgpro/

UPDATE

compare mine that’s been running all day with yours

Block Image

Please note yours is showing a hard drive sensor failure. I’d pull one drive at a time and restart to find the offending one.

Your CPU’s are also running much hotter than mine.

I’m running 2x 2.93 GHz Quad-Core Intel Xeon

Dos-Dude flashed 2009 to 5,1 running Sierra

UPDATE

2671

Single-Core Score

15113

Multi-Core Score

Geekbench 4.3.3 for Mac OS X x86 (64-bit)

System Information

System InformationOperating SystemmacOS 10.12.6 (Build 16G1710)ModelMacPro5,1Model IDMacPro5,1MotherboardApple Inc. Mac-F221BEC8 Memory12.0 GB 1066 MHz DDR3

War diese Antwort hilfreich?

Bewertung 3

Kommentare:

Everything green except 4 of the 6 fans. Exhaust, Intake, BoostA and BoostB.

https://i.imgur.com/lBMppeZ.png

von

Interestingly, I removed the Nvidia TitanXP video card so I could run Apple Hardware Test [which wouldn't run for whatever reason]. The system rebooted and is using the stock GeForce GT 120 card. After reboot all fan speeds are back to normal, with the HD temperature sensor appearing to function normally as well. https://i.imgur.com/nhWzqjo.png

The weird thing is that I have several systems with the TitanXP card that don't have this issue with the fans.

von

This system is running 2x 3.49GHz hex-core Xeons. It'll run a tad hotter than most.

von

That appears to be a custom CPU never offered by Apple. How's the GeekBench? (I'll post mine after I run it. (see update above on Geekbench)) Am running a 1TB 860EVO drive. I'm also running a GeForce 120 (second one). Also running one in a 2008 MacPro.

Glad you located the problem. I'm wondering if the card overheating set off the sensors. It might tell us if you installed the card in one of your other machines to see if you get the same results. Here's the only link I found on that card overheating http://www.tomshardware.com/answers/id-3...

von

Yes, the CPUs are custom. SSD is an Apple branded Samsung part originally from a MacPro 6,1.

Looks like the video card wasn't the problem after all, as the fans are still running full blast after I removed it. It ran normal for about 30 minutes before the fans kicked in.

Updated pic from TG Pro: https://i.imgur.com/NAMndAs.png

Geekbench info.

Benchmark Summary

Single-Core Score 2921

Multi-Core Score 20506

von

5 weitere Kommentare anzeigen

Einen Kommentar hinzufügen

Antwort hinzufügen

Some Guy wird auf ewig dankbar sein.
Seitenaufrufe:

Letzten 24 Stunden: 0

Letzten 7 Tage: 3

Letzten 30 Tage: 15

Insgesamt: 1,156