Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Werkzeug & Ersatzteile

Der Logitech UE Boom 2 ist ein wasserdichter, tragbarer (IPX7) Bluetooth-Lautsprecher mit 360°-Sound. Er ist in vielen leuchtenden Farben und Mustern erhältlich.

38 Fragen Alle anzeigen

Warum kommt kein Ton?

Hallo

ich habe mittlerweile von diesem Modell schon einige Boxen gehabt die technisch noch intakt sind, also lassen sich an und ausschalten, verbinden sich mit dem Smartphone und kann auch noch aufgeladen werden. allerdings kommt kein ton mehr raus. die membrane sind intakt, da ich diese in funktionierenden boxen getestet habe. einen optischen schaden am anschluss des membrans konnte ich bisher nie erkennen. updates sind auch immer aktuell gewesen. Daher ist nun die Frage, was kann die Ursache sein warum kein Ton mehr aus der Box kommt. Ich kenne dieses Problem auch nur bei diesem Modell. Bei anderen Modellen von Ultimate Ears ist mir dieses Problem bisher nie bekannt geworden.

Danke vorab für die Hilfe.

Liebe Grüße

Christian :-)

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0

Kommentare:

Ich habe das gleiche Problem. Von einem Tag auf den anderen keinen Ton mehr. Meine Box ist ca. 4 Jahre alt. Könnte es sein, dass der Hersteller die Lebensdauer per SW begrenzt?

von

Einen Kommentar hinzufügen

iPhone LCD Display Fix Kits

Die Budgetoption, abgedeckt durch unsere lebenslange Garantie.

Kits kaufen

iPhone LCD Display Fix Kits

Reduziere die Reparaturkosten, nicht die Qualität.

Kits kaufen

1 Antwort

Möglicherweise hilft ein Reset der Box. Ich konnte schon öfters Fehler bei JBL-Boxen beheben, indem ich sie mit einer Tastenkombination resettet habe.

Ob es sowas bei UE auch gibt weiß ich nicht, hier müsstest du mal recherchieren. Ansonsten könnte man auch mal testweise den Akku trennen und nach einer Weile wieder anschließen - vielleicht hilft das.

Viel Erfolg!

War diese Antwort hilfreich?

Bewertung 0

Kommentare:

Danke für die Info. Hatte ich alles schon versucht. Reset durchgeführt. Dann wegen Updates geschaut ob alles aktuell ist. Habe von den Boxen untereinander schon die Teile getauscht. aber leider nichts zu machen. Ich hatte mal versucht an den anschlüssen von den Membranen diese neu zu verlöten. Bei einer Box kam zwar kurz wieder der Ton raus, aber nach ein paar minuten war diese auch wieder ruhig. Ich denke das es an einem Chip wahrscheinlich liegen wird. Ist eben nur schade drum weil ich davon schon sehr viele Boxen hatte die genau dieses Problem hatten. Konnte alle Funktionen noch nutzen, nur eben das kein Ton mehr aus der Box kam. Danke trotzdem für die Hilfe.

von

Einen Kommentar hinzufügen

Antwort hinzufügen

chris85wak wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 2

Letzten 7 Tage: 8

Letzten 30 Tage: 9

Insgesamt: 107