Zum Hauptinhalt wechseln

Repariere deine Sachen

Recht auf Reparatur

Store

Der Game Boy kam am 21. April 1989 in Japan auf den Markt, dann am 31. Juli 1989 in Nordamerika und schließlich am 28. September 1990 in Europa. Er ist erkennbar an einem großen grauen Gehäuse und der Modellnummer DMG-01

59 Fragen Alle anzeigen

Kein sound, kein Bild.

Hallo

Ich habe hier einen Gameboy welcher plötzlich seinen Geist aufgegeben hat. Wenn ich ihn einschalte, leuchtet die rote LED und man hört das bekannte “surren” aus dem Lautsprecher. Aber es kommt mit eingelegter Cartridge weder das Nintendo Logo noch der bekannte Nintendo-Sound. Auch ohne Cartridge kommt kein schwarzer Balken oder der Nintendo-Sound. Als ich ihn das letzte Mal nutzte, funktionierte er noch einwandfrei. Ich habe ihn mal aufgeschraubt um zu sehen ob was defekt ist, sehe aber keine geblähten Kondensatoren oder sonstiges. Auch waren keine Batterien drin, daher auch keine Schäden durch auslaufende Batterien.

Ich bin ratlos. Hat jemand eine Idee?

Diese Frage beantworten Ich habe das gleiche Problem

Ist dies eine gute Frage?

Bewertung 0
Einen Kommentar hinzufügen

2 Antworten

Hallo Stefan,

Hast du die Cardriges sowie den Einschub einmal mit Druckluft gereinigt?

Grüße - Maik

War diese Antwort hilfreich?

Bewertung 0

Kommentare:

Hi Maik. Danke für deine Antwort. Das hat leider nicht geholfen, hab ich schon versucht mit reinblasen und jetzt auch noch mit Druckluft. Wenn doch der Gameboy die Cartridge nicht lesen kann sollte trotzdem der schwarze Balken kommen, das tut es aber nicht. Glaube deshalb dass etwas anderes Defekt ist, zB ein Kondensator. Da ich aber nichts Auffälliges sehe, graut mir davor alle Kondensatoren zu ersetzen...

Evtl. hatte schonmal jemand was Ähnliches... Gruss Stefan

von

Einen Kommentar hinzufügen

Hi hat sich was ergeben seit deinem post ? … ich habe das gleiche problem.

Viele Grüße

War diese Antwort hilfreich?

Bewertung 0

Kommentare:

Hi jerro2

Nein, leider nicht. Der Gameboy liegt immernoch geöffnet auf meinem Basteltisch in der Hoffnung dass ich mal den passenden Tipp bekomme. Habe schon Lötstellen nachgelötet und habe das Gefühl, dass es an einem Kondensator liegen könnte. Habe mich aber noch nicht dazu bewogen alle Kondensatoren zu prüfen/wechseln.

Gruss

von

Einen Kommentar hinzufügen

Antwort hinzufügen

stefan wird auf ewig dankbar sein.
Statistik anzeigen:

Letzten 24 Stunden: 1

Letzten 7 Tage: 9

Letzten 30 Tage: 26

Insgesamt: 466